Print Stopped Unable to Complete Print - Error Right After Exhaust Fan Gets Up To Speed

Hello all. I am getting the above message when trying to run my machine. It happens just when the fan sounds like it is hitting max RPM. The fan shuts down (before any laser arm movement happens) and the error appears. I have had no successful prints even after restarting and trying on different days at different times (to test temperature).

Based on a similar thread that suggested cleaning the exhaust fan, I proceeded to follow the Glowforge instructions to clean the fan (https://app.glowforge.com/maintenance/fan?fbclid=IwAR1-XCoPQPZDJWvyjF9qNVx7deaR2_6NZugUOA22sAqSmwgnl7TTLiyShbs) . It was definitely pretty gunky, but did not appear impeded or damaged. I’ve been cleaning it for the last hour and have cleaned as much debris as I could, but I’m still getting the error. What are my next options? As in a similar thread, I’m open to installing a replacement fan, but I think my unit is still under warranty. Thank you for any suggestions here.

SUGGESTION TO GF: It seems like Exhaust Fan Cleaning Maintenance is just going to be part of owning a Glowforge. As such, it makes sense that the fan be easier to access: The grate on the back (between the fan and the exhaust hose) should come off fully and simply so owners could reach the space between the fan and have easy access to clean or remove the fan. The tool needed to remove the fan screws would be helpful to provide to owners as well. Also, a can of the specialty cleaner should come with the first unit since it’s not something that is found locally and likely has to be ordered and delivered.

5 Likes

Wild guess, but since it seems the error is thrown just as instructions were sent, that there may be a connection problem, I would inspect the ribbon cable connection to the head, and see if any pins might be bent and that the connection is fully seated.

2 Likes

Thanks for the lead: I just had to meddle with the fan behind the laser head, so the loose ribbon was a good suggestion. I unplugged the ribbon completely, inspected the pins and reseated the ribbon. The problem is persisting.

1 Like

What model do you have and what has the actual measured room temp been? There is also a residual effect from heat. If it’s been for example, 80 in the room all day, and you bump the air down to 74-75, it’s not going to just be immediately ready and able to print.

That said, is it giving you a yellow warning light on the machine? Seems the over temp alerts aren’t working at the moment.

If no yellow light, have you tried with a default file, like the Gift of Good Measure, to see if it will print?

1 Like

I have a basic unit.

I’ve tried running at different temps with the same result, but I’m cooling it down here with the AC now that we’re into afternoon so I can continue testing.

The light goes solid yellow for a moment and then the whole thing shuts to standby.

Unfortunately, the Gift of Good Measure (or anything else from my design library) is not loading (just goes to the blank bed), so I can’t test it, but I have tried basic vector files that have successfully printed in the past (just squares and the like, for testing).

As far as these, the most common reason is that the components were deleted out for whatever reason in the past. Usually deleting them and adding new artwork to the design space. You can reset them by going to the … menu in the app and clicking reset.

image

I’m guessing it’s temp related though. Can’t confirm without seeing the logs. Hopefully they’ll get the error message working again soon, given that summer is coming.

The basic working envelope is 60-75, and at 75 it may still see some intermittent job pauses. While a very dirty fan can cause overheating (not being able to move air through and exhaust heat), it doesn’t seem like it would be the cause if you’re just turning the machine on for the day.

2 Likes

Ok, I thought I was going crazy because I was getting hot/cold warnings and fan warnings just a bit ago and now just this mysterious message which leaves me testing everything. Glad to hear they are just down for the moment and will be returning–they are very helpful in honing in on the issue! Must have missed that memo.

I have cleaned the fan and cooled the space down and it looks like I’m back in action for the moment! Fingers crossed.

Thanks for the tip on the design library reset–I will try resetting the files. I can see all my designs and the other Glowforge designs, but they rarely make it through import, so I abandoned using it in general.

1 Like

I’m so sorry you hit a snag. I’ve extracted the logs from your Glowforge and it looks like when you posted your unit is too warm to start a print. When that happens, you can do the following to help your unit cool down so you can print:

  • Go to https://app.glowforge.com/maintenance/fan and click through the prompts until you get to the ‘Start Fan’ page.
  • Click the ‘Start Fan’ button and allow the fans to run for 5 minutes.
  • You do not need to follow the rest of the “Fan Cleaning” instructions to move the Glowforge outside or use degreaser.
  • Click ‘Finish’ to exit fan cleaning mode
  • Try your print again

I’m going to share this with the engineering team to let them know that this is a problem. In the mean time, to prevent it in the future, you can try the following:

  • Operate the Glowforge in a cooler room (recommended ambient temperatures are on the tech specs page)
  • Leave your Glowforge on with the lid open to circulate coolant (note that this may allow odors from the crumb tray to enter the room)

I hope this helps. I am going to close this thread. If you have any more trouble feel free to start another thread.