Print Stopped (Unable to Complete The Print)

Each time I try to print something I’m getting a message that the print was stopped and it was unable to complete it (before it even starts). It also gives me a warning about the material thickness even though my material is only 0.18in thick. Please advise.

If the file is stopping before it even starts, that’s usually a sign that something is out of whack in the file itself. If you want to post the file, someone can take a look at it. What design program are you using to create it?

Happy to, working on engraving a plaque commemorating the completing of 5 Eagle Projects. I use Illustrator.

San%20Pasqual%20Plaque

I think there’s a system issue going on… I keep retrying the print. Now instead of the error I’m stuck in a never-ending loop of “Preparing your print - Calculating precision movement.”

It might be a dropped signal. Try turning off the router, the computer, then the Glowforge to reboot all of them - bring them back online completely, and see if it clears up. (I’ll go take a look at the file.)

My Glowforge is attached to a Corporate network so it’s a little bit more complicated than just a home router. To reset the Corporate network would require a substantial amount of work. :confused: I’ll try to schedule an outage for after hours.

Well okay, hold off for a minute…I still have to finish looking at the file.

Okay, couple of small things that might have impacted the file loading…

One is that you have a cut line at the very edges of the artboard. That can cause a file to hang up in the GFUI. For best results, always design your files on a 20" x 12" artboard. (The size of the bed).

When I copy your file into a larger artboard it loads just fine in the GFUI.

test%20scouts%201

Second thing is that the text on that is a vector engrave, so processing it is going to take a long time. (Text requires a lot of separate movement commands to be written to the motion plan for the laser.) If you want to speed that up, you can rasterize the text and it will probably be easier for the GFUI to process. (As it is, it takes about 3 minutes to process that.)

Anyway, the file I loaded there works, so give that one a try first.

That’s not working either. It will not even allow me to enter a material thickness now. When I get to that box (Use Uncertified Material) it says Auto and does not allow me to change it.

That’s a new one on me… did you try just turning off the machine for a couple minutes and maybe refreshing the browser?

I did, but will try physical disconnect for a little longer and give is a shot.

If you use set focus, it locks the material height entry field because it’s not needed.

1 Like

That’s good to know. (Don’t use Set Focus much.)

I just fully reset it leaving it unplugged for a few minutes. That worked great. Thanks again, as always Jules!

Ah! Great, glad it worked! :grinning:

I am terribly sorry for my delayed response. Thank you so much for your help as always, @jules! I am so glad you were able to resolve this issue and get back to printing. I am going to close this thread. Feel free to start another thread or email us with any questions you may have!