Print Stopped?

Hey Everyone,

I hope you are having a wonderful day.

I’m trying to print the attached file but when i hit print, it just spins for like 10 minutes and then it says that the print stopped with the reason “unable to complete the print.”

Anyone suggestions?

Family Proc

I would convert this to a bitmap, then engrave.

you have 42,728 points in this vector diagram. it’s probably choking the system when you try to upload it. but you can convert it to a raster/bitmap and it will upload much faster and engrave just as well.


I’m so sorry to hear that you’ve hit this snag!

As @shop pointed out, this may be due to the number of points in the file that are being registered. Could you let us know if converting this file into a bitmap and engraving helps to resolve the trouble?

Let us know how it goes!

we are having the exact same issue with ours and have been for a few days. If you figure something out let us know. Ours has already been converted to a bitmap and we have been making the same design for weeks with no issues until now.

i worked on a bmp but it did the same thing. I also tried a pdf. no luck. I finally gave in and saved as a png. shouldn’t be a big deal since you can scale the original and save it so quality shouldn’t be an issue.

Thank you for the update. Did saving your design as a PNG lead to being able to upload and print it successfully?

Yes, converting it to PNG made so it would print.

1 Like

Thank you for the update. I’m glad to hear that saving your file as a PNG got you up and printing with your design! I’m going to close this thread.

If you run into trouble again, or have any questions, please post a new topic here on the forum or email us at and we’ll be happy to help.