"Print Stopper"

This morning I can not get the GF to print. I have tried Safari & Chrome browsers - both refreshed and restarted. I have turned the machine off/on several times. And I have tried different files. Every thing is cool until I hit the PRINT button. I get the Print Stopped warning. I have seen several similar posts within the last hour.
Please advise as to how long it will take to get resolution?
Thanks, Mags


ugh, I’ve been having the same issue all day! glad its not just mine

Me too! Fingers crossed for a resolution!

Same, is this a smoke related issue or software issue?

Me too! I wish they would throw up a message to all of us if it is an issue on their end. That would be nice to know so I don’t panic that my machine broke again.

1 Like

I’m so sorry to hear that you’re running into trouble. I’ve extracted the log files from your Glowforge to review your most recent prints.

Based on the log files, it appears all of the prints ran into trouble when attempting to measure the height of the material inside of the bed. This may be due to transparent material being utilized in the print. Inside of the log files, I noticed that some of the masking has been removed from the material you were attempting to print on. Would it be possible to try the same print on a piece of the same material without the masking being used, and see if the same error occurs?

Let us know how it goes!

Same issue on my end Print won’t start.

I just got my Glowforge set up. I did two things right off with no problems and now I’m getting the same error message. I’ve emailed bc you can’t call, I’ve also posted in all the groups, but nothing Taht has been suggested has worked. A little frustrated over spending this much money and it’s not working properly, and no customer service.

They posted an announcement at the top of their status page as of late last night. It should be resolved in the next day or two. Support tickets usually take one business day to respond to.

1 Like

HI Mark, the reason it was having a hard time focussing was because the material is black lucite. I had tried it without a masking and put it on to help the focus. I will try again this morning both ways.

Tried different files, masked the entire black sheet of lucite, tried another masked lucite, and proofgrade clear acrylic with mask on. Still getting the same message. Also removed and cleaned the lens.
Totally at my wits end. This is really taking a bite out of my product development schedule.

Also having this problem! I hope they fix it quickly so I can get back to work! This is really delaying a lot of the projects that I am currently working on.

I know…I’m in the same boat. Trying to get production samples done for customer review.

Thank you so much for providing these details, and for working through some additional test prints. We’ve made a small change on our end. When you have a moment, could you please attempt to replicate one of the prints you noticed this behavior with, and let us know if the same behavior occurs?

If the same error happens, we’ll extract the log files from your Glowforge, and send over any additional steps. Let us know how it goes!

Everything worked great today. Thanks for checking back.

I’m glad to hear that! Thanks for following up.

If you run into any other trouble, please reach out. We’re here to help!