Print window closes before I can start the print

pro

#1

Hi All,
We are having a problem with our Glowforge Pro.
This problem is similar to other issues in the forums, like:
Print window closes without starting
And, Ready to print fail.

When I click the Print button, after Scanning & Preparing the design, the Ready to Print window closes by itself.

I have checked the metal pin in the back, and it IS in place and fits correctly.

Is there a way to check my error logs and see the issue?
I did the push-n-hold wifi button to reset the network settings, and after reconnecting and trying again, it is still not working.

I’ve emailed support, but no one responds with any urgency…
I emailed and got a new ticket number #79668 but haven’t received any help yet.

Please help!
Thanks!!!


#2

As always it’s kind of necessary to see the file in question. Even simple files can have weirdness that might throw the GF for a loop.

Other than it maybe being file related, I can’t offer you any advice… if you’ve gotten to the point where you are checking the staple, you clearly have done your research. If it’s not file related then it’s probably either network or hardware related and it sounds like you chased the network stuff down by now.


#3

Is this the case with all designs or just one in particular?


#4

Hi Markwal,
This is with all designs, even ones that worked previously…


#5

Hi Evansd2,
I thought maybe file types as well, so even went as far as using the “Trace” feature and trying to engrave what was traced… Same issue. =/


#6

Long shot, but have you tried bouncing your wifi router?

I know you went through full reset, but maybe if there’s a network problem causing this (which can cause weird stuff) it might be on the router side? Other than that, I’m a bit stumped as to how we can help without staff. Sorry :frowning:


#7

So, i did just now try to connect to a different WiFi network (my personal wifi hotspot) and continue to have the same problem.


#8

Does it also happen when you try a different browser?

Are your browser(s) using any internet security protection software packages? Make sure to whitelist them (for the *.glowforge.com domains and if your protection software keeps logs, review anything else being blocked/shutdown).

Did your initial setup.glowforge.com process allow you to print the first print projects?


#9

Did you try just clicking on the Print button again without shutting anything down first?


#10

I’ve had something similar. What has always helped is clearing cache on browser logging out of app and resetting the router/modem and most likely cause was spotty wifi connection. Good luck.