Printable Area is Limited

I’ve never encountered this issue before and can’t figure out why it’s happening. I prepared my file the same way as I always do using Inkscape, but when I upload it, the Glowforge web app limits my printable area to about 7in wide. What is going on? See screenshot below.

That’s part of the new high speed update. Higher speeds require larger margins for the head to slow down at the sides. Lower the speed for the engrave and the no-print margins will get narrower. Or you can adjust it using the new “engrave in margin” slider available in the settings, if it is a raster image.

5 Likes

Your speed of 4000 is causing that. Either slow it down, or there’s a margin slider in the settings you can adjust. Forget the name of the slider. But you can potentially sacrifice a little quality for increased margins. I haven’t tried it myself, but I understand the quality difference isn’t huge at all.

Edit: What @jules said.

4 Likes

Just made a video on this:

3 Likes

Ah. Thanks everyone. I didn’t even notice the speed slider goes up to 4000 now.

2 Likes