Printer Carriage will not move/ Stuck on Scanning/Centering

I am having some bad issues with my forge. I cannot get it to get past the centering/scanning phase in the app. I also cannot get the carriage to move on it’s own even after I gently moved it back and forth and side to side when the machine was off with no resistance. I have restarted wifi, the machine, and my application several times with no success. I have cleaned every section of the machine including the camera and lenses. I checked all the clips and they look to be in place with no bends. I am attaching a video of the startup and you can hear the relay switches working but when it comes time when the carriage should move it just stays still. Sometimes there is a very slight jolt, but it never fully moves. Does anybody have any other suggestions for things I can do? I already contacted support@glowforge.com but I know it can be a few days and I really need my machine up and running before then! I am swamped with orders right now and I really don’t want to lose my clients!

As is stated in the sticky post in this category, opening a topic here and also emailing support has delayed a response since they have to work with two tickets now.

There are many posts similar to yours. I would look those over and then do the troubleshooting steps. Once you do those, document the results so that you can let support know what you have done and the results. Then make sure you haven’t missed a reply from them in your Spam folder.

Once all that is done, take a good long look at what you expect from your customers and business and put together a backup plan for when you run into issues again. As with any electromechanical system, the Glowforge has moving parts that will wear out or fail. Having a backup plan prepared will help reduce your stress level so you can make sure you are communicating to your customers properly and taking steps to meet their needs should the GF not be available for an extended period of time. Please note that you are the only person responsible for your business commitments and you are competing with a very large customer base for support for your Glowforge. Other owners like me can attempt to help, but our help will be limited to the same steps that have been provided to every other owner who has reported this issue in the past.

2 Likes

You might want to run through a few simple tests outlined here to get them out of the way…

Don’t know if it is a lid cable issue, but if it is, having these tests out of the way will speed up resolution by as much as a few days.

I apologize I did not know it sends two tickets. I thought this forum was solely for other owners input on the subjects. So I do apologize for my ignorance on this part.

I have read and executed every possible solution in every forum question pertaining to my issue that I could find, so I tried to lay it out what I have done to hopefully help narrow it down. I have been trying to get this to work since 8 am this morning so contacting customer support and my fellow glowforge owners was my last resort.

And I do appreciate the sentiment of having a back-up and it is something I unfortunately hadn’t had a plan for until now. I do understand the influx of questions from other owners also experiencing issues. I was just hoping that there was something I was missing or that the attached video may spark an idea from someone.

1 Like

Thank you! I have already tried checking all the clips (cable connections) under the cover, restarting everything including my computer, wifi, and the glowforge several times with no luck. sigh

The challenge that we as owners trying to help and that support will also have is that we don’t know what you have actually done and what the results were, since you haven’t documented it. If you click on the Glowforge icon in the upper left of this forum, you can go to the forum homepage. Then there are three sticky posts at the top of the Problems and Support topic group. Read those three, then come back and document for us and for support what you have done, in detail, and what the results of each test were so that someone can understand the specifics of your troubleshooting and provide actually useful feedback.

Help us help you by giving us the details we need to work with, so we can give you steps to try. If you have done everything in the forums, then you need to wait for support because as it says at the end of every topic, once you have done everything in the forums the problems you are seeing are beyond what owners can help you with and you need to wait for support to get back to you.

In that case, you can just wait to hear from support when they see your post. (They can look at the logs and tell more than we can. They might have something for you to try.)

Good luck with it! :four_leaf_clover: :slightly_smiling_face:

I’m sorry that your Glowforge is getting stuck during scanning. I’ve responded to the email you sent with next steps, so I’m going to close this thread.