Printer is making a grinding noise and cutting jagged lines

Hello! I’m in serious need for help. Out of nowhere, my Glowforge Pro started making a loud grinding noise and cutting jagged lines. This happened in the middle of a print. I have attempted to recalibrate but still no change. I’ve cleaned the places that I can see to be sure there’s no debris in the way. When turned off, I able to move the printer head side to side and the arm bar forward without any noise. Once turned on and focus is set, the movements are very loud and bumpy. Attaching a video for reference. You can see the arm bar move sideways as it goes back as if something is off center. Praying someone can help me fix this 🥲 I have orders to finish!

Closely inspect all of the rails for debris. Closely inspect all of the belts for a tiny piece of masking material. Closely inspect all of the wheels for cracks.

3 Likes

No issues that I can see! I gently cleaned it when the issue started but did not see anything stuck nor did I see any cracks anywhere.

Hello @amhaddock

I’m sorry for the trouble you are having with your printer making a grinding noise and cutting jagged lines. I took a look at your printer’s logs and see that you are online and printing since reaching out. That’s great!

If you are still running into trouble, please let me know and include pictures or videos of what you are experiencing so I can take a closer look.

Hi @amhaddock - I see you’ve most recently emailed us about this and we’re working on it there, so I’m going to close this topic.