Printhead not firing laser

It’s been less than a week since glowforge has been setup and i’ve only printed 3 files and now the printhead just moved when i tried to print something but absolutely no laser is firing and therefore, nothing is printed on the material. I’ve waited 2 years just to print 3 files and then it broke. Anyone here experienced this types of problem? I was able to find one thread that has been closed off where a guy reported the same problem but the only solution offered by one of the staffs is to have the unit replaced. :(:worried:

Sorry, does not sound good but here are a couple of things to check until they get back with you.

Does the laser tube glow purple? If so, it is firing and something else is wrong, if not, well sorry.

Is the head solidly in place? It is held with magnets and should be clicked solidly in place.

1 Like

Is it starting the print and then stopping? Or going through the motions of the whole print with no visible evidence of lasering?

Are you using Proofgrade settings (automatic cut, engrave or score)? Or, using custom settings?

no i dont see any colors in the tube and i’ve checked the printhead by taking it out and snap it back in place then print again but still nothing. also changed the materials and still nothing. I’ve noticed another strange thing is that I can’t even see the glowforge wifi on my wifi list but yet I’m able to see the bed online and placed the print file on the material. very strange.

@jbmanning5 - it’s going through the motion as if it’s printing but except it doesn’t fire the laser at all. I did one print for 5mins and let it go through to finish though nothing was printing. I’m only using proofgrade materials that I received as the package. not comfortable using any other materials yet.

The GF will only appear as a WiFi hotspot during initial setup. It stops broadcasting once setup is complete, so this part is normal.


whew…and here i am sitting here thinking, what the heck is going on with the GF wifi?? :):joy:. Thank you for clarifying that.

1 Like

Obviously, we need to wait for staff but sadly it sounds like yours was a victim of SILD, sudden infant laser death. Probably the tube or the high voltage power supply.

The good news if this is the case is :glowforge: has been great about getting replacments out for this sort of thing.


Thanks @markevans36301 - yes, i’m afraid it’ll have to be replaced. it was fun while it lasted :slight_smile: hopefully the new one won’t be as troublesome. Happy New Year Ya’ll!


If you are saving your file as PDF to print on your glowforge, it is possible the PDF is not translating the image file correctly. I have this problem quite a bit with PDF format on the forge. My suggestion would be to save it as an SVG and give it another shot or use a file from glowforge and see if it is the file you are attempting or the laser itself

@elsman18 - all my files are being saved as .svg from AI. I just tried printing the GF founder’s ruler and still no laser firing at all. :frowning:

Oh man that sucks, I was hoping it was a simple fix. Sorry

It’s worth posting what the time/date and timezone was when you did that. The GF staff can look at your machine logs and see what it was doing then and probably hone in on the problem faster.

But I’m thinking the answer is going to be a replacement. You’ve gone and let all the pewpews escape :slight_smile: (They’re the laser equivalent of the magic smoke that powered Lucas electrics in old British motorcycles :wink: )

I’m so sorry to hear this. I’m researching and we’ll be in touch as soon as we have more information.

1 Like

Thank you for letting us know about this. It looks like your unit has an issue that can’t be resolved remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry for the bad news.

1 Like