Printing an inch to the right

Hi, I just got my glowforge a week ago and didn’t realize it until a few days ago that everything is printing about an inch to the right from where it’s lined up on my computer. I’ve cleaned the lenses tried to focus it before printing & tried to calibrate the camera and it failed at the end it said due to wifi. So I’m not sure what else to do. Waiting on an order for some masking tape to try on the draft board again. Any suggestions of what else to try, seeing it hasn’t lined up since unboxing it a week ago, THANKS!

1 Like

Typically for a new user this is because you haven’t been exposed to the bed/material size vs cutting area yet. Although the bed size fits a 20x12 piece of material and it looks like it’s all available, only a “window” of 19x10.9 is really available for the machine to cut. And that size can be smaller for engraves (watch out for the crosshatched gray bars - those will show if you try to place an object somewhere it won’t cut/engrave with the speed settings you have).

The reason for this is two fold - the head needs room to accelerate and decelerate when it’s doing an operation so there is space on either end of the machine to account for this. The other reason has to do with the optics - the single lens in the lid can’t see a perfectly flat image like you can when looking at the bed. Instead it takes a wildly distorted panoramic view that is then manipulated by the servers to make it look like it’s flat and in focus through the whole bed.

As a result you lose about an inch on the left side and about a half-inch on the right side as well as an inch up at the top. Printing things favoring the right side will get them closer to the edge of the material.

The other issue is sometimes it actually cuts or engraves some distance away from where you placed the design. Say you drop your object directly in the center. It might actually cut shifted over to the right by an inch. This is because you haven’t focused the machine before placing the object on the material. Using the material presets for Proofgrade materials takes care of this when using Glowforge supplied material. But you can use the Set Focus command off the top bar menu to put your cursor somewhere you want to force the machine to focus on and it will do that and adjust the view you see of the bed accordingly. Then if you place your design it will be dead on (usually…GF says it can be off by as much as a 1/4" and still be “in spec” but most people see far tighter tolerances).

If after you’ve started using Set Focus you still aren’t happy with the relationship of where you place the design in the UI vs where it ends up cutting or engraving, you can use the calibration function (in the support section of the GFUI) to further adjust the image quality - this will tell the GF servers how your machine sees things exactly and helps the program used to display the camera feed better reflect your machine’s specific tolerances.

If none of that resolves your issue, it may be hardware related - but that’s a remote possibility vs. the previous two causes.


Welcome to the forum.

Look at the printhead in the home position. You will notice material behind it and to the left of it. The printhead cannot print behind the home position or to the left of the home position. The camera shows you the usable area of the bed, not the entirety of the bed. The “top” you see is not the top of the material. Orient your material and artwork relative to the lower right corner and things will turn out better.


Thank you so much, I tried all of that and nothing is working. I tried to recalibrate again said failed twice once off wifi and 2nd time off of hot spot and still didn’t work . Ugh

Thank you! It doesn’t matter where I place in the machine it’s always an inch over. I can see where I should be cutting and where it actually cut

It seems almost like the home position is off, but that would be corrected once the machine is turned off and back on. As long as you don’t move the printhead when the machine is turned on, and you use the set focus tool you should be within 1/4" of where the camera shows. If you haven’t already, send Glowforge support an email.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.