Pro not cutting through and flames shooting from laser

It worked great for two weeks, and now when I go to cut, it makes the first cut (for instance, the outline circle) fine, and maybe cuts one or two things inside the circle, but won’t cut all the way through. Sometimes, on the back of the wood, there are no cut marks at all. Also, there are flames shooting out from the laser. This all started in the last day and a half. Had the material pinned down, doing everything the same as I have (with no problems) for the last two weeks, and now I feel as though I’ve bought a $6,000 boar anchor. Even when I make two passes, it isn’t cutting through.

It would be helpful to know if you have cleaned the air assist fans, exhaust fan and optics recently. It would also be helpful to know what materials you are using when this problem presents. A photo of both the front and the back of a failed print would also be illustrative. Two passes for Proofgrade material has never been necessary in my user experience.


I would echo what dklgood is mentioning. When I have had these types of issues happen it is normally time to clean the optics.

I have a cadence that once a month or after 20-40 hours of use I clean all of the optics. the variance depends on how ‘dirty’ of a material I have been cutting. The smokier the cuts, the quicker I clean the optics.

What material are you using? I was cutting MDF from HomeDepot about a month ago and noticed that the consistency was horrible. One board would cut and the next one wouldn’t. This was due more because of the density and consistency of the MDF changing. All this to say, if you are using non-proof grade material or material that isn’t specifically marketed as laser material, the consistency may not be there and you may experience issues. Materials on Amazon or etsy frequently advertise sizes for the GlowForge or a laser cutter but they may have consistency issues.


The wood I am using is the Columbia Forest Products from Home Depot, cut to fit the glowforge. I didn’t have any trouble for two weeks, and now it is acting up. I just cleaned it again, and tried to cut the gift of good measure on a piece of the medium draftboard that came with the machine. It just engraved and scored, did not cut through. No flames this time.

No flames is good. Not sure I have ever had the proofgrade materials flame up on me.

Not cutting through though is a problem. I am sure you have verified this but I just want to make sure.

In the top left corner of the gift of good measure you see medium draft board select.

For the layers of operations, you see 5 layers(Engrave, Score, Score, Cut, Cut), Right?

Also, on mine I have two different gifts of good measure. One that specifically says Medium Draft and the other one doesn’t. Which one did you select?

Since you’ve opened a support ticket by posting here, they’ll be along soon to help. In the meantime, if you’ll post photos of your Gift of Good Measure, front and back, and post the date/time/timezone of the print so they can check your logs, it will save some time, since they’re going to ask you for that. :slight_smile:

I did send pics of the front and back. I’ll have to look for the info on the cut so I have that when they ask. Thank you.

Is there someplace that I can find the date/time/timezone? I have never had to look for this before.

Ahh, I guess you have a duplicate support ticket, then. In the future, it’s best to just open one ticket (either email or post here, but not both) to save time and confusion. :slight_smile:

Good to know. I sent the first ticket, then someone suggested trying to cut out the gift of good measure, and sending pictures, so I did that.

You look at your watch when you start the print. :wink: An estimated time will be fine, they’re pretty good at finding things, it just helps them to know where to look in the logs.

Gotcha. I didn’t know if there was someplace that listed your cutting history. It will be the last thing I cut. Also, tried to cut several things last night that didn’t cut through (weirdly enough, a couple of really simple cuts worked).

I can see that you’ve also opened a support request via email and sent us the test print photos there. In order to avoid duplicate communication, I am going to close this topic.

1 Like