Pro won't work, straight out of box

So we set up our Glowforge Pro last night. Printer head won’t move or center, when I try to run a recalibration I get a message that there’s no image. We’ve tried everything. Cleaned all lens’, unhooked and rebooked/set printer head, let it run with lid open for 30 minutes in case of updates, unplug and replug bed in both the machine and router, tried different browsers, checked all connections, followed every troubleshooting print we could find and it still won’t work. We can’t even do a test print. Any tips we haven’t tried?

Did the wifi connect? Have you tried using a different access point such as your phone as a hot spot. This is often a problem with the wifi, not the Glowforge but it is hard to tell from your description.

1 Like

Just reset wifi but to the same one. I guess I could try using my phone as a hotspot.

Just trying to rule out the wifi piece of the puzzle.

Didn’t work. Still no image and printer head wont move. :frowning:

That one confused me a bit. Can you screenshot that?

I guess I’m confused as to where you’re at. When you turn it on, it gives a status, but it doesn’t do the initial calibration and centering?

As you are “straight out of the box” things that occur with use are thus unlikely. However things that occur on setup are most likely. Making sure that the machine is on a surface really flat and horizontal is a need no matter else. Then getting a good WiFi connection is paramount. I am somewhat inept here but there is a lot written about needing a stable 2.4 GHz WiFi lock that does not shift. Most devices are much more forgiving on this than the Glowforge.

Even before calibration it might be useful to run the “Gift of Good Measure” with the sticker in the upper left side and check out all of that. The calibration takes a clean very flat face that covers the entire screen and launches from its own page that perhaps someone else can link yo as I am not seeing it ATM.

1 Like

I’ll get a screenshot when I get home but on the app no material or image shows. In all of my efforts I found a link to “recalibrate” and everytime my doesn’t go past “centering” when the printer head has not moved on its own since set up. Then a message pops up in the corner that there is no image which is causing the delay and gives me a link to how to clean all lens’ (which we’ve done)

When opening the lid try to stay at an angle of less than 80 degrees as opening it too far can cause other problems including the connection to the lid camera.

Ok well if that’s the issue how do I correct it?

If that is the issue there is a plug in ribbon that may have been stretched. If it has been pulled free you might push the ends back together and everything go back to good, but often it means that ribbon needs to be replaced and the P&S folks may be able to diagnose that if it is the case.

If you click on the little gear icon and choose “refresh bed image” what happens?

It’s greyed out and not possible to click. The lid was not connecting so they are sending a new cable, hopefully that will fix the problem.


That explains a lot. You’ll be up and running in no time.

1 Like

I hope so!! :crossed_fingers::crossed_fingers:

1 Like

Oh no! I’m sorry you’re run into trouble so quickly. I see you already emailed us about this and we’ve worked on it there, so I’m going to close this topic.