Problem for setting material thickness (without tray)


#1

https://community.glowforge.com/t/0-5-focus-range-not-achievable/18092/4

Hello,

First of all, please excuse me for my English. It is possible that it is not quite correct. I help me with Google translate.

I just read this post but I had a question.
Here are the data listed on the Glowforge website.
Maximum material height: 2″ (50mm).
Maximum material height with tray: 0.5″ (13mm).

I have a Glowforge Pro, and I wish to engrave a 1.5748" (40mm) thick wooden board.
So I have to remove the tray.
BUT, when I want to enter a thickness of 1.57 “in the menu” Use Uncertified Material ", once validated, the thickness 0.500 appears automatically.

Is it a software error or is it me who does not do things correctly?

I tested by starting the engrave despite the setting blocked at 0.500 ".
There is a huge gap between the plot placed in the software and the result of the engrave. I think this result is obtained because of the adjustment of the thickness of the material that remains blocked wrong.

I attach a screenshot that shows the problem.


Capture%20d%E2%80%99%C3%A9cran%202
Please answer me as soon as possible. Hoping that you have a solution to offer me.

Mr ROUX Antonin


#2

When you are working without the grid tray in the machine, the measurement that is entered into the Material Thickness slot below is the difference between the total height of the material and the height of the top of the tray.

So:

1.5478" - 1.378" = 0.170"

There is a calculator with diagram below:

https://community.glowforge.com/t/tray-removed-calculator-updated/10927?u=jules


#3

I made this picture to help someone else understand how it works and it might help you too. The calculator @Jules posted is the easiest solution to figuring out the math though.


#4

Thanks for the answer @Jules and @kittski, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#5