Problem printing

I just got the machine on Tuesday and trying to print one of the designs that came with it, and it will get to the page that says preparing your print and scanning your material. after a few seconds the screen will go away and nothing will happen. any ideas on what it could be?

Does the big button on the GF start to blink? If so, press it. There has been an issue lately where the status screen is hidden. Might not be your issue, but the information you provided fits.

1 Like

The button is not blinking and I have tried hitting it after the screen goes away and still nothing happens. The printer head will move a little bit when I select a file and put the material in but that’s all it does.

Were you able to print the Gift of Good Measure, and run through the first three prints as outlined here?

Or is this your first attempt to print something? If the other prints worked but this one didn’t you might have a corrupted file. Go back and print the Gift of Good Measure again on the sheet of Troubleshooting draftboard that they send along with the machine, and record the time, time zone and date so they can check the logs.

If that one hangs up too, the issue might be the Wifi connection, or something that they have to look at. Having the time information will help them to pinpoint it.

yes this is my first attempt to print something and I have tried the Gift of Good Measure a few times and I have also tried the coasters as well. How do i reset the WiFi i can try that real quick and see if that fixes the issue.

If you are able to access the app and start a print, the Wifi should be connected correctly. It sounds like it’s having trouble taking a measurement on the material though, or the information isn’t getting transmitted.

Couple of things to check though before looking at the Wifi signal…

Make sure there isn’t a bright light over the machine since the glare can sometimes cause a bad measurement. You might also want to check the lens of the lid camera for dust or debris to make sure nothing is interfering with the reading. If you need to clean the lens, just use one of the included Zeiss wipes to gently swipe it clean.

Make sure that the tray is seated down in the dimples, and that a sheet of Proofgrade material is flat on the gridded area of the tray. Warped material is going to give an incorrect reading, and it might need to be pinned flat.

There are things you can do to improve the Wifi signal strength outlined here:

And if you run through those steps, record the information so the Glowforge team can use it to access your metrics. They can see more than we can here, but having it done will speed things along. :slightly_smiling_face:

Try it again. This time when it disappears, click on Print again. It will pop the window back, probably in the scanning mode. After it finishes preparing, then the button will light up and you’ll see the design being rendered in purply-red. It’s ready to go.

I expect when you didn’t see the button light before it hadn’t finished calculating. When the prep window disappears you can see 00:00 up next to the print button in the UI. If you don’t recall the window by clicking print again you’ll see the timer change when it’s ready for you to hit the glowing white button.

Thank you for all the suggestions, I really appreciate it. I have tried all the suggestions and it still is not printing. When the GF is preparing the print the button will flash twice and then stop, and then the printer head will move to the top left hand corner. The 00:00 will go away and will go back saying ready to print, but the button won’t flash white. I have even tried waiting about 10 minutes next to the machine waiting to see if the button will start flashing but never does. I feel like I’m doing something wrong I just can’t seem to figure it out. Thank you again for everyone’s help!

I’ve experienced that a time or two, and I don’t know what caused it if it was determined that it was not the file itself, but it was probably issues with my ISP. Sometimes, waiting a little while and trying again is all that is needed.

Since you are trying to print catalog files, it’s likely not a file issue. So your machine might be having trouble maintaining a connection through the Wifi. Support will be able to tell by looking at your metrics.

One other thing…do you have the router set to 2.4 GHZ? (And other than knowing it needs to be set to that, that’s the extent of my understanding.)

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.