Problem Solved: Glowforge won't initiate the print


#1

I tried to use one of the pre made jobs for my first print, the founders ruler or the measure keychain, small plaque etc. The glowforge connects, i can load the job and orient it on the material. I click “print” and it pops up that it’s scanning the material and rendering the design like it’s supposed to. But once the screen pops up that it’s ready and to push the button, the screen disappears and the button on the glowforge never lights up. It basically just goes back to square 1. I’ve tried everything i can think of. Reboots, different internet browsers, different devices, different jobs and different materials. All the same result.

Has anyone else experienced this? I can’t figure out what’s wrong.


#3

Do you have a basic or a pro?


#4

If it’s a Pro, look on the back of the machine, directly above the power cord and the machine has a safety interlock. Make sure that the metal bar is pressed all of the way in.


#5

No! My machine is a pro, but it doesn’t even have one! I definitely didn’t remove it because i didn’t even know it was there. Can i order a new one?


#6

Update: i found the safety lock in the box and put it back in the machine, seems to fit really loosly but maybe that’s normal? I won’t have time to see if it works until tonight but here’s hoping!


#7

Yes, @rpegg reported a similar situation with his machine.


#8

Good deal. Must have wiggled loose - even under the gentle touch of UPS! Should be working fine now.


#9

Mine was so loose it might fall out if tilted. I put a piece of tape over it to keep it from moving or falling out with vibration. Had a print early on where the machine shut down presumably because of the interlock. Never reoccurred with the tape in place. That machine went back for a different issue. My current machine has a safety lock that is tighter (not loose).


#10

Is the link a u_shaped piece of rod, that might be given a slight ‘splay’ to make it fit tighter ?
:upside_down_face:


#11

Or buy a matching plug and make a proper job of it. Do the safety training instructions specify the plug type?


#12

Sadly, no. It just mentions that it exists, and that it requires the laser to be restarted before it can be used again. Perhaps we should have gotten the deluxe safely training package.


#13

It was definitely the safety interlock. It had fallen out in the box. Once I replaced it and made sure it was good and snug, my glowforge fired right up and worked perfectly! Thanks to everyone for the help, I truly appreciate it. Happy making!


#14

I think it exists because there must be a requirement for class IV. If you are in a an area where somebody without goggles could stumble in you need to put a switch on the door and connect it to the interlock. Very odd that they won’t even tell you the plug type. They are so secretive they don’t even disclose safety information.

Shipping it with a bit of wire shoved in is very amateurish. This is a $7,000.00 piece of equipment, why can’t they provide a plug?

Also to the best of my knowledge it goes straight into a logic gate, so has no EMC / ESD immunity. So if you wired it to a door switch with a few metres of cable and operated a light switch in the same room my guess would be it might trigger. Also zapping it with an ESD gun would blow the crap out of the gate. I could be wrong, this is hearsay, but I don’t think it would pass CE because of this, so perhaps that is one of the differences the OS machines have.


#15

I’ll need to double-check, but if memory serves me correct, the other side (the one that doesn’t feed to the logic gate through a voltage divider) connects directly to the 12 VDC supply. If you short that sucker to ground, you might have an issue.


#16

@jbmanning5, thanks so much for your help.

@a.timnelson I’m glad it’s been solved. If you have any further trouble, please post a new topic or email us at support@glowforge.com.


#17