Problem with cut some curves

Hi everyone,
Sorry for my bad english but i’m italian girl.

Maybe i have same problem with 2 different files

In 1 there are particular curves that the machine slows rispect other curves and the result is that this curver burned. Attach image.

Has it ever happened to you?
In this case i used mdf 3mm.

In 2 maybe i have same problem because laser slows in curves and burn paper.
In my opinion aren’t a problems with files because with other laser cut i don’t have this problem.
Attach image Made with GF e image with other laser.

Obviusly i had set GF power with minimus power for cut my papar 0,5mm (70 power e 500 speed)
Ps. In this files there aren’t doubles lines.

If necessary i can send files.

Thank you everyone.



I believe it’s just the nature of the Glowforge right now. It does not do well in modulating power in curves yet. They should be able to do better because of the variable power supply they invented but right now corners tend to be over burned.

My other laser has a corner acceleration setting so that it does not over burn. It can’t modulate the power supply so what it does is speed up through turns so it delivers less power to the material. The Glowforge doesn’t do that yet either.

This is one reason using masking is more critical with the Glowforge so you can clean up the over burn.


You might be using the wrong settings.

For paper, most people want to use Engraving, (not cutting). The Engraving will remove a thin line around the cut area. In order to create an engrave on the file…set a slightly wider Stroke and then Expand it into a Filled shape.

The machine can move faster when it engraves, and there is less burning residue on the paper.

The thing to remember is to use faster speeds, and less power.

For the MDF, you will see more burning for tight small curves. You can use paper masking on the MDF to prevent that from darkening the small curved areas. Something like this…paper tape with adhesive.


Welcome to the forum. No need to apologize for your English. Brava for jumping right in and asking questions.

There are many other old posts on the forum that discuss cutting and engraving paper, but @Jules and @jamesdhatch pointed out two issues that come up: speed and power processes during curves and then using engraving instead.

I have had some good luck with cutting paper. Some type of masking is needed and a backing mat that the paper sticks lightly to will help eliminate flashback underneath.

Try doing one part of your design with several different power settings, keeping the speed the same. Then try it with several different speed settings keeping the power the same. Just copy one part and make each copy a separate color for the line/stroke in your design application. That will give you different operations to adjust.

But this is a very intricate cut and might not be able to get the results you would like. Engraving it, while slower, might do, but that might depend on the weight of the paper.

On the very tight corners, that is where it will be most difficult to avoid burning at the turns.

What weight of paper is this? What kind? Is it a cotton/linen type or wood pulp type? It looks very nice.

Let us know how your tests come out.


I wish I could speak and spell Italian as well as you do English. Welcome to the fun house!


Don’t we all. 3 months in Florence may be a challenge :slightly_smiling_face: But we’re looking forward to the food & gelato. And the architecture…museums …


That should be a wonderful experience. emersion in a culture is the quickest way to pick up the basics, like “how much?” and “where’s the bathroom?”


If you have any Proofgrade available, can you perform a test print of the Gift of Good Measure design using default Proofgrade settings? Once you complete the print, post a photo of the results so we can see if your machine is having trouble with the curves on that design. We use this design to troubleshoot prints on Proofgrade, since we know the design well and know what to expect.

Hi everyone.
I wanted to thanks everyone for answers.
I investigated better the file they sent me and I passed it in illustrator, I could see that those curves were created with so many small lines that I couldn’t see on autocad, that’s why the machine slowed down in those points.
By creating a curve with a single line on illustrator I solved the problem.
Maybe the other lasers approximated all small lines in one line.
Thank you all for your kindness in helping me.
At the next job !!!


I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!