Problem with engraving

I am trying to engrave an item and it has been done by other people. But when I do it it calculates for 10 mins and then gives me error code. It’s the same issue that When Geeks Crafts has and they were trying to help me but still doesn’t work. I even hooked up my laptop with an Ethernet cord.

I would suspect it has something to do with the file. Do you have a link to a post or are you able to share the file?

1 Like

What did you hook it to? The GF doesn’t have an ethernet port.

What is the error code you’re getting?

here is the file and I hooked my ethernet to my laptop because other people got it to work that way.

Tapestry.pdf (1.79 MB)

I would suspect it has to do with the file, the engrave section is quite complex having just under 110,000 nodes. I would suggest if you use inkscape to export the engrave portion as a png at a pretty high dpi. I tested it at 960dpi and was able to get it to upload correctly and allow it to print. I can’t rule out you having wifi issues but i was able to get it to work that way. I tried with the original file and it was very very slow to even move it around on the bed let alone have it sent to print.


Thank you for the help @geek2nurse and @primal_healer.

@primal_healer is right, this image is too complex to be processed. This occurs very rarely, and it usually happens when a file is converted from another format. For example, it can occur if a raster file is converted to vector format with the precision set too high.

I agree that you should try exporting the engrave portion as a PNG.

Since your file also includes cut lines, JPG and PNG files can only be used to engrave, here’s a quick tutorial on how to create a shape to cut. If you’d like a little more depth, we have a longer tutorial that walks you through creating a design so you can see how to create a file with cuts in it. It includes step by step instructions and illustrations, including how to use Inkscape, a free design program, to create shapes for cutting.

Please try out the tutorial and let us know if it doesn’t work to get you cutting!


It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email