Problem with GF's Catan Sheep tiles

Hello. I am new here. I love my GF. I’ve searched as many ways as my GoogleFoo will allow but I haven’t seen anybody else have this problem.

I open the Catan sheep tiles in the app and try to run the print but it stops midway through saying that “Print Stopped” “Your fills are not closed”. I knew that sometimes if you move the pieces then they ungroup. I left it on the GF as it loaded onto the screen and tried to run it but no luck. Any idea what I am doing wrong? The other tiles seem to be doing just fine.

Also, where are the grain tiles? I only see the ore, brick, wood, and sheep tiles in the zip file.

The grain:

That is strange. Sometimes with glitches like this you clear the cache, shut down the browser, the machine and then reload the design.

1 Like

Other people have also had trouble with the sheep tile. I’d say there is an error in the file.

2 Likes

Like someone else said, I hate to look a gift horse in the mouth, but I would have saved a lot of frustration (as well as LOTS of material) if I’d known there were problems before I started cutting this out. :frowning_face:

1 Like

@bailey? Seems there might be a few problems with the Catan download :frowning:

1 Like

The file has been updated. Please re-download.

3 Likes

Cleared my cache and re-downloaded and still getting the error

/I can get it to print if I ignore the second engraving - just the sheeps’ faces.

I downloaded the file but, have not tried it. Hopefully, someone who has will be along and, have suggestions for you.

1 Like

I went to the download link, and the file dates on the link I have are for November 19th, and they still have problems with the closed path issue

I started printing this late, so I don’t see a place to redownload it. I have the file for all the main pieces in a single file, but that still have the open path issue as well. Is there a link to the file where someone fixed this?

The designs are limited time only, and are not allowed to be shared, sorry.

If you didn’t grab the updated version when it was posted, you’ll have to clean up the one you have yourself.

You could always try emailing support and see if they take pity on you! :smiley: