Problems Cutting through board

If I have cleaned all my lenses and I’m still having problems cutting through 1/8" sublimation board which I have been cutting with the same settings for the past year, and I have cut a lot of it, what can I check or do to remedy the situation. I tried slowing it from my normal 130 full power to 125 full power which didn’t help. I always pin the material down. And it’s happening on both my plus and my basic glowforge. Normally the 130/full power setting is perfect for both machines.

Do you use the set focus feature or do you set the height in manually?

I tried both.

Is this a fresh board? Is it possible this board has a different make up? Hardwoods can have knots or fill. MDF can have different glues.

Support can’t help with non-proofgrade materials. If you suspect a power issue, you need to test on proofgrade (the spare draftboard provided with the machine is intended for this purpose.) They generally request you print the Gift of Good Measure, it’s the default test print.

1 Like

Ok I will try that, thank you.

I’m so sorry to hear about the trouble with cutting through the material.

Thank you for reaching out about this. We have made a small change on our end to both your printers.

Could you please retry one of the prints you were having trouble with? Let us know if you are seeing better results.

If you are still having trouble, please post a picture of the print and we will forward your report to the team.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email