Problems uploading bmp for photo engrave

No I don’t get errors when I upload jpg. Its weird. First time its a problem.

1 Like

I will try to figure it out when I get a chance. Thank you for your help!

1 Like

Thanks for everyone help. Hope everyone has a very Merry Christmas!

It’s been a little while since we’ve seen a reply on this thread, so I just wanted to check in. Did you happen to have a chance to try some other files which aren’t BMP format? If so, are your uploads going well?

I have not had a chance to figure it out yet with the holidays and all. Will be working on it tomorrow though and will let you know
Thank you.

Just recalibrated my machine and it’s still not letting me upload pics for engraving. Even tried a pic I’ve already engraved and it still doesn’t work!! :frowning:

Yes it uploads all other files, just not bmp.

Also tried it in different browsers with same result. Cleared my history and recalibrated my machine. Still not uploading.

Thank you for the update. Since other file types are uploading correctly, the app is working as expected. I’ve double-checked with our team, and images with the file type .bmp can’t be uploaded to the app. Also, if a .bmp is embedded in an SVG or PDF, this will cause a design to fail to upload.

If you have an .bmp image which you want to upload and print, please first convert it to a supported format such as .png or .jpg before uploading it into the app.

If you run into trouble again, or have other questions, please post a new topic here on the forum or email us at We’ll be happy to help!

1 Like