Problems with Laser Head Not Found

Hello everyone! I am a newbie and I’m reaching out for help! I’ve recently setup my new Glowforge that I received in April 2022 on August 17,2022. I have been running into an issue and receive an error message ahead not Found. It’s like the laser head isn’t sliding over to the camera in order to be located. I have reached out to Glowforge Support, followed all instructions, and no luck. Would anyone be able to provide any assistance on other ways I could possibly get this issue resolved? I’ve even moved the rail halfway, centered the laser head underneath the camera, and turned the machine back on hoping it would pickup but nothing. Any assistance from anyone would be greatly appreciated.

Laser head just sits and camera is unable to locate.

As long as you’ve contacted support, you’re in warranty and can get it replaced.

Some people have workarounds like moving the head before powering on the machine, but the fact is your machine is not operating correctly and you are entitled to one that does. My machine is 5 years old and I’ve never had to do that.


Thank you so much for your feedback. Due to the machine was shipped out February 2022, my warranty expired on August 11, 2022 deposit I just setup and connected the machine on August 17, 2022 for the first time. I’m not going to give up and hope something works out.

While you’re waiting for a customer support response, take a Zeiss lens cleaning wipe out and clean off the camera that’s on the lid of the machine facing down. If that camera has some gunk on it, then it might not be able to find the print head in the photos it takes.


I do not really know that much about the mechanics of the machine.

Make sure your white ribbon cable is fully inserted into the laser head. I would take it off and put it back on.

I recently read someplace on the Internet to never ever move your laser arm if it is plugged in.

Unplug your machine unsnap the white cable ribbon. Put it back in and listen for the little click. Move the gantry slowly to the back and move your laser to the left.

If you have any bright light that is shining into the Glowforge it can cause a hiccup.

Close the lid, plug the power back in and turn on the machine.

1 Like
1 Like

Hello. I have tried this step multiple time and no luck but I am determined not to give up. Thank you for your feedback.

Hello. I really appreciate the feedback and thank you so much for the information. I will try this once again and see how well it works.

1 Like

I am very happy to help you. Everyone of us was new at one time.

In the past there were many times I came here in tears and someone extended their hand to help me.

So many times new owners want to run before they learn to walk.

If there is nothing mechanically wrong with your machine I think somebody here will be able to help you.

1 Like

Thank you :blush:. I’m not going to let this bad experience I’m having get the best of me.

1 Like

You are an extremely intelligent person. That is a very smart attitude to have . What happened after you tried connecting the white cable again?

I had a nuclear meltdown when my first Glowforge died. One of the senior members had to come rescue me. He let me cry on the telephone. Now two years later he’s a very dear friend.

1 Like

Thank you so much!!! I haven’t had a chance yet this evening due to having to get wreath orders out to. If I have time tonight (not too late), I’ll give it a try and follow back up with you. Aww, trust and believe I want to cry but I know that will only make it worst for me. That’s awesome you and the senior member are dear friends. Wonderful :relaxed:!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.