Problems with Snapmark Update

So, I was way excited to receive access to the Snapmarks beta update.
Upon attempting to make my first jig, the laser now cuts almost 3" to the right of the lid camera image, and maybe 1/32" up. Prior to the Snapmark update, the laser cut consistently 3/16" high and about 1/32" to the left.
Screenshot%20Pre-Cut%20Try%20%233 Screenshot%20Post-Cut%20Try%20%233

Screenshot%20Post-Cut%20Try%20%232
Also, post-update, when the laser cuts multiple items, it doesn’t always keep the items keep the spacing according to the cut file. Like it doesn’t “remember” where the first cut started. As shown in the prior photo in the upper left cut.
I’ve run thru the troubleshooting checklist. Cut Proofgrade and non-Proofgrade materials. Cleaned all the lenses, re-uploaded the cut files, etc. What else do I need to do to fix this? Can I update the firmware on my Glowforge Pro?
I’m really excited to use the Snapmarks, as soon as I can fix this new problem.

Thanks for your help.

1 Like

you need to post this in the snapmarks thread.

as dan mentioned in the original post there, the regular tech support will not be handling this and all issues should be posted in that thread.

As @shop mentioned, this should go in the other thread, but in the meantime a quick question-- after you engraved the snapmarks, did the head successfully find them (hover directly over each of them in turn) when you then clicked the snapmark button?

I think a bit of clarification my be needed:

I believe you are saying that GF enabled snapmarks on your machine but you did not use them yet. You were trying to print the alignment ruler so that you could use snapmarks on future prints. Prints that were normally fairly close to the camera image but now 3 inches off.
Is this correct? Or did you press the snapmark magnet on this print?

1 Like

Yeah, you need to report that on the Snapmarks thread ASAP. They can probably disable it as quickly as they enabled it, but in the meantime, you need closer alignment than that.

When you report on the other thread, include @bonny in the post to tag her. She’ll let the team know.

Thanks for your responses.

I have been unable to get the Snapmarks to work for cutting yet. I have tried several times. I think the issue with the lid camera is probably affecting the Snapmark recognition.

I’ll get this posted in the Snapmarks thread as soon as I can figure out how.

This doesn’t look like a Snapmarks issue to me, necessarily. I think it needs to be here so support can check out her machine.

Another concern–I’ve never seen so much soot on the surface of material–what were you trying to cut/etch? Were you using the appropriate settings?

Have you cleaned your lenses and camera cover lately? (if wasn’t issue before, might be now after all that soot!).

I’m so sorry you’re having trouble. Can you please perform the following test:

  • Reboot your Glowforge.

  • We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on Proofgrade Draftboard on the far right side of the bed, as close to the edge as possible.

  • Let us know how it goes by including a photo of the print in your reply.

I did two passes, and it flamed up the second time, which created the soot.

I ran out of Proofgrade draftboard.

Here are the photos. As it reached the far right, you could hear the laser module “bottom out” several times as it hit the right limit.
PNG
PNG

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we repair or replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.