Proofgrade material but getting "these are not recommended settings... "

The material is detected by the camera and says so in the GUI, but when I go to print I get an error: “These are not the recommended settings… etc.” and “read more” just points me to the owner’s manual for materials info. I’ve tried various proofgrade materials, restarted GF and computer multiple times. How do I convince the GUI to use the proofgrade settings? (Even though I did not mess with the manual settings at all, so why? Why?)

I checked the crumb tray, doors, etc. It’s almost brand new. It worked fine two days ago. Help?
Rachel

Do you get the same result when you manually choose the material from the search dialog?

That warning pops up automatically if the settings vary in any way from the correct default settings for the material, and it’s designed to keep you from making a mistake. It’s a reminder to check your settings.

If you are using Proofgrade material, and haven’t changed the settings…the possibility is that you are using the wrong settings for that material. Check the thickness of the material, it’s easy to confuse the Thick Maple Ply and Medium Maple ply, and when the machine takes a height reading, if it gets something different from what the settings show for thickness, it’s going to show that warning.

That’s one possibility. Another is that something changed the last time you ran that file and the changes were saved. (Maybe 2 passes or a different LPI.)

First look at the thumbnail column closely. Any time you see a speed/power number in an operation listing instead of just the words Engrave, Score or Cut, then the default setting has changed for that operation. You will see the error message listed on the side for that. (Even if it’s a non-destructive change like lowering the LPI or setting a second pass.)

To change that back to the default, click the Back button for the thumbnail and just choose Engrave Score or Cut at the top. The correct default settings will load, and the error message will go away.

12

4 Likes

If the camera is dirty and it can’t read the QR code it may give that message.

I’ve had this exact thing several times now. It’s mostly been because I decided to change the amount of passes I was going to run. As you said, any deviation from the preset will trigger this error.

2 Likes

We’re also seeing this message appear on occasion when Proofgrade default settings are used, and the team is looking into it now. I’m so sorry for the inconvenience.

In the meantime, if you’ve confirmed that the settings you’re using are the ones you intended, and the material type selected matches what you’re using, please proceed with your print.

A quick way to confirm you’re using the default Proofgrade settings is to first check the material type on the upper left-hand corner. If this matches the material you have in the bed of your Glowforge, take a look at the steps in the left-hand column. Steps using default Proofgrade settings will say “Cut”, “Score”, or “Engrave” beneath the thumbnail, but steps using manual settings will show numbers to indicate the speed and power (there are some good examples of this in @Jules’s screenshots, above).

If you run into any other trouble, please start a new thread, or email us at support@glowforge.com. Thanks for letting us know about this.