Proofgrade medium hardboard cuts fail in top left area

Having a thread with support, but I figured I’d share here for the community.

I’ve had problems cutting through hardboard for a while now, so replaced the mirror and both windows hoping it would help. I’ll replace the lens when it comes available, but mine is currently clean and undamaged AFAICT.

here is what I get trying to cut 12 1" circles in the top left:

This is a screen cap of the bed image prior to the cut. notice that the cover camera is working so poorly that it won’t even detect the proofgrade sticker.

prior to cutting it, I forced proofgrade medium hardboard.

this is a picture of the proofgrade sticker THROUGH the cover using my iphone.

I don’t see where you used the set focus or if you used it.
Did you do a Calibration? If you have a good calibration and use set focus in the top left part of what you are cutting you should get a better cut. If as is often the case with Proofgrade cutting the setting is the minimum to work, then any problem or inconsistency will not cut through. Many folk have discovered that when the sticker is in the lower right it is not always read well but upside down in the upper left reads better :upside_down_face:

I discovered that even the perfect setting for a long cut is not so much when the cut is not straight. If you cut the speed perhaps by ten from the Proofgrade settings it could solve your problem.

Also, you just created a duplicate ticket for support to deal with. The help desk software they use is tied into this section of the forums. Chat, email, or post in #problems-and-support. Staff will come along to close this thread/duplicate ticket.

1 Like

I did a calibration weeks ago…didn’t do any good, afaict. that’s what inspired me to reorder all of the windows and mirror. I’d been advised to clean a couple of times…I wanted to lesson the likelihood that there was non-visible damage. as I stated, I still need to replace the laser lens.

hopefully, they’d close the other thread, and have the conversation here instead.

Then it needs redoing. I just did my second one in many months as it was far enough off to be annoying. some folks take several to get it really good.

Thanks for posting photos of your print that failed to cut through, as well as the screenshot of your setup where Proofgrade material wasn’t recognized.

I’ve extracted the logs from your 20 most recent prints, and I’m seeing a total of four prints where Proofgrade material was used. It looks like the QR code was recognized on three out of four attempts. In the print in your screenshot, it appears the Glowforge app mistakenly tried to read a previously-cut design, rather than your QR code.

It’s possible for the QR code to look blurry, but still be interpreted successfully by the app. Would you let me know if the app’s failures to recognize Proofgrade material increase in frequency?

Regarding your trouble cutting through Proofgrade material using default settings, could you please turn off your Glowforge and check the following:

Once all these things have been checked, please perform the following test print.

  • Print the Gift of Good Measure on Proofgrade material, using Proofgrade settings.

  • When the print finishes, leave the lid closed and wait until the fans stop and the picture updates.

Check the completed print:

  • If the Gift of Good Measure fails to cut through, take a photo of the front and back of the print and attach these photos to your reply.
  • If the Gift of Good Measure cuts successfully, please try another print of the design you experienced the issue with, and let us know the results.

Strangely enough, when I select the gift of good measure, the artwork doesn’t load into the app. I select the party plane instead, it loads fine.

1 Like


You probably need to post the images as requested before they will get back to you. Also, you should be able to reset GoGM by using the three dots menu in the interface.

1 Like

@jeffreyp They want to see images of the “Gift of good measure”. since I can’t seem to upload that particular file, what exactly do you propose that I send them?

Ok, I found that if I tried the metric version of gift of good measure, it would load. still don’t know what’s happening with the the other file.

this time, they cut through to allow separation, but on a few of the cut edges, they didn’t quit make it all the way through, resulting in a very minimal amount of tear out (pictures to come. I would probably consider this success, but it would be nice if it had managed to make a completely clean cut.

I’m also curious if you made some sort of a settings change to the machine make the cuts a bit better? it was failing so consistently in that area, I’d like to know what happened to improve it.

This happened to me too. It worked once, but then the gogm just wouldn’t show up. LIke you, the metric version did.

Thank you for the help @jeffreyp! That is correct. If you open the Gift of Good Measure, you can start fresh by clicking on the three-dot icon, and choosing “Reset Design” to remove all changes.

As far as your cuts not coming out cleanly, when you have a chance please provide the pictures of the finished Gift of Good Measure. Also, I’d like to take a look at your optics to check for anything unusual.

Could you do the following for me?

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps.

I hope your Glowforge is performing well for you. Since we haven’t heard back about this issue, I’m going to close this thread. We want you to enjoy your Glowforge and are here to help.