Purple Button and Cutter offline

FI switched my forge on today and the button was purple. I tried to redo the setup as I could see my glowforge in my WiFi list, but when I came to pairing it with my internet connection there came up an error about 5 times. So I turned it off and went to collect my daughter, when I turned it back on the button is just a button but my forge is continually offline, it makes me sad :disappointed: I’m getting a new home built for it so need it in tip top condition. I hope someone can help. Thanks :blush:

Glowforge is picky a bit about its WIFI signal and not getting it right is a frequent start up issue, There is stuff in the setup that should step you through it, and there are many here that know way more than me to ask questions to.

Oh I should have said, it’s been set up on that network for a year and a half with no trouble. It’s deciding to be difficult today.

I’m sorry for the trouble! Is it possible that when you turned the Glowforge on yesterday morning, you were holding the button down? If the button on top of the Glowforge is held down at the same time that the power switch on the back is flipped, this will boot the Glowforge into a special testing state that’s only used in the factory. The button glows a steady purple when this state is activated, and will clear when the Glowforge is rebooted. While the button is purple, you won’t be able to successfully pair it with your Wi-Fi connection. It sounds like that might be what happened, so I wanted to make sure.

Since your button isn’t glowing purple anymore, could you please try to perform the Wi-Fi setup steps at http://www.glowforge.com/setup? If you still run into an error, please let me know.


Hi Vee,

Thanks for getting in touch. I have tried going through the setup again but my forge is not discoverable as a wifi device anymore. so it keeps spinning trying to look for it.
I have restarted my modem and moved it out from the shelf it has always been on so there is nothing between that and the machine. I have restarted my computer and the Glowforge and tried to start from scratch, nothing is happening, the laser head isn’t even moving when I turn the cutter on and it still says it is offline. Please help :sob:


Hold the phone, I’m back on line and ready to cut!!! Buzzing!!! Thanks Vee


Excellent news! Thanks for letting me know, and happy printing! If you run into any other trouble, please start a new thread or reach out at support@glowforge.com. We’re here to help.