Receiving error, “Head not found”

When attempting to print with my GF, I am receiving an error message that states “Head not found”.

I tried to troubleshoot this myself by:

  • Cleaning the camera lens as well as all other lenses and the mirror
  • Checking the connections on my printer cable and ensuring it’s plugged in correctly (All connections look good and it appears to be attached correctly)
  • Removing the printer head and resetting to confirm it is sitting correctly.
  • I removed all material from the bed of my GF and attempted to start a print that way
  • Moved the printer head directly below the camera and attempted to start the print from there
  • Checked and reset my wifi connection
  • Moved my laptop directly next to my GF before starting the print
  • Confirmed that the arm is not snagging when being moved left or right (with the GF on and off). No snag indicated.

None of these options have worked. When I start my machine, it says “centering” for 2 -3 minutes before I receive the “Head not found” error message.

Any more ideas on what could be causing this?

Please also see the photos attached.

1 Like

Head not found typically indicates a poor connection of the white ribbon cable to the printer head. If the connector is securely fastened, look directly into the plug socket mounted on the print head circuit board, confirm that none of the pins inside the connector are bent or missing, and confirm also that you don’t have a white ribbon cable that has been damaged by rubbing against itself or gantry components during travel.

1 Like

Dont forget the camera on the top lid

Hello there @justinbaker083 I’m sorry to hear you’ve run into this trouble.

Thank you for the excellent detail and photos of steps you’ve tried so far. Based on your photos I don’t see anything that appears to be damaged and causing your issues.

Based off the troubleshooting you’ve done so far, all of which was great, I’d like to suggest on more step.

Could you please check that the carriage plate is installed correctly with the teeth on the belt pointing to the inside. You can follow these instructions to clean and check Carriage Plate.

1 Like

You might try cleaning the 4 pins on the bottom of the head that connect to the pads on the PCB with an alcohol wipe, and wipe the pads too.

Hi there - we’ve recently connected via email and it sounds like double checking your carriage plate installation did the trick, that’s great! I’m going to go ahead and close this topic, please feel free to reach out via that email thread if you need anything else.