Refurbished machine won’t cut through!

Iv been sent a refurbished machine from glowforge last week and after just a few perfect prints it’s stopped cutting all the way through, iv tried re-calibrating the machine and cleaning the lenses, there isn’t a mark on them! What could be the issue??
Am using proof grade materials but still not cutting through

Crumb tray is cleaned out and laying flat, material can’t be any flatter

Contact Glowforge Support and share this video or photos front and back of the failed cut of the Gift of Good Measure.


You might also want to give support the date and time you cut the gift of good measure. The more information you give them the faster they can help you.


Calibration helps to put the cut where the image says it is going to cut but has no effect on the strength of the cut.

Therefore something has changed. I have had that happen after a single cut and for that time for me, the window under the left-hand side did not have a visible mark. However, wiping with a lens wipe left a very slight brown spot on the wipe, and the problem dissapeared.

1 Like

Did you clean the mirrors too?

1 Like

Yes all mirrors and an lense cleaned

1 Like

If you contact Support with photos, cutting the GOGM photos on each side etc. (with date and time done), and photos of the cleaned windows, they can adjust your machine in the software. That is a big advantage of operating out of the cloud.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.