"Rendering Your Design" forever


#1

I’m try to do my first print, the founders ruler, and I get the “Rendering Your Design” forever. The dot next to “Ready” on the “Glowforge” drop down is not highlighted.


#3

Make sure your wifi network is on 2GEXT


#4

Any luck yet? That really bites that you weren’t able to have a smooth first print. Since this is your first time, you don’t have anything to gauge what is long and what is short and what is average, either for initial wake up, initial calibration and then subsequent startup and calibration.

I’m not at home, but if someone can do this favor, drop in the founder’s ruler and see how much time elapses before pressing the software print button in the GFUI to glowy hardware print button. At least anything longer than a few minutes for the Founders ruler means some troubleshooting might be called for.

And does forever mean, I gave up after five minutes, or ten minutes or twenty minutes or I came back an hour later and it still didn’t give me the ready button and blinky light hardware print button.

Post your time here!


#5

49 seconds for me.


#6

I gave up after an hour.

Thanks
Mike


#7

I am connected to my usual Wi-Fi network, ASUS3. To make sure I was able to communicate with the Glowforge, I tried the Trace option and I was able to see the document in the machine. This would seem to indicate that my computer and Glowforge are both connected to the network.

Thanks
Mike


#8

Problem solved. I switched to the Firefox browser, from Internet Explorer “IE”, and things worked perfectly. I was using the current IE and I tried it on two computers with the same “none” result.

If I get any more info., I’ll update this thread. Many thanks to those that took the time to respond to my problem.

Thanks
Mike


#9

Yes, the documentation in the support tab of the app, Unboxing and Setup and Learn by Doing: Your First Prints, does not specify at the moment for best experience use Chrome. Firefox and Safari work but have more issues. IE is not recommended.

Not sure if in your preparations you would have come across this information. I know it’s out there, but difficult to find.

Glad you got it going. Didn’t think to ask you about what browser you are using.


#10

Thanks for the answer @marmak3261, that’s right. I’m glad to hear you’re up and printing now, @brez!

I’m going to close this thread - if you run into any other trouble, go ahead and post a new topic. Happy printing!


#11