Replacement Unit Not Cutting All The Way Through. :(


#1

I got my replacement unit today. However, the new unit does not cut all the way through the Proofgrade draftboard that I’m using. Looking through the other posts for similar problems, it was recommended that the lens is cleaned. This is a brand new pro model, and shouldn’t need to be cleaned. I will open another ticket with support, but thought maybe someone had a different idea for a new unit. I don’t want to waste any more material if I don’t have to.


#2

Checked to see if the lens is in rightside up? Possible it was assembled upside down… unlikely but possible.


#3

It’s definitely cutting, just not all the way through. Scoring seems to work fine. I tried multiple different proofgrade draftboards, and those tests were all the same. You can see some of the lines on the backing of the board, but definitely not enough to even push the material out.


#4

Is it almost cutting almost all the way through and just some tiny fragments of veneer didn’t make it? Or is it solidly stuck?


#5

It’s solidly stuck. There is no way to push any of the material out. My previous unit did not have this issue before it died, so I know what it’s supposed to do. I hope that I don’t have to send this one back too.


#6

Well, I do too, but there are a couple of other things you can try first to test it.

Make sure you have the wood pinned down (to eliminate warp) and you can try slowing down the cut speed by 5 or 10 points.

Normally, medium weight draft cuts at about 180 or so, try setting the speed manually to about 170 and see if it cuts all the way through in one pass.


#7

The board is flat, and I slowed it down to 170. It was better, but still had to forcefully push the pieces out. 165 and it was more like I was expecting. I guess I can add it to my workflow to change this each time, but I thought that was the purpose of Proofgrade is have the settings already set to go. Will I have to do this for each type of wood as well, or should I just always lower the speed on each type so I know that it will go through?


#8

Well I usually wind up having to slow things down if I don’t actually pin the materials down.

Proofgrade or not, here material warps. The Proofgrade doesn’t warp as badly as the other crap wood available locally, but it still develops a little twist to it due to the ambient humidity, and it gets worse after you have cut up a sheet.

Realistically speaking, I’m not sure that they can ever get it 100% perfect for all conditions around the world, but I think it’s cool that they are trying.

For now, if you don’t want to waste material, you can either set it to cut twice (set two passes) or test it before you remove it from the bed.

Without moving the backing material, use a thin pick or some doubled up tape to try to lift the cutout out of the hole. If it doesn’t come out or shift easily, just send the cut a second time, without moving either the backing material or the image on the screen. It should cut just in the exact same place as long as you don’t move anything.

I prefer to pin the board down securely, then the default settings work about 98% of the time.

I use these:

They are WONDERFUL!

But use whatever method you want - I lowered the speed manually for months - it just depends on what you prefer doing.


#9

Thank you for the suggestions. I’ll just manually set it going forward. Just disappointing after my last unit worked without having to change anything. Again, I really appreciate the help!


#10

Just to make sure - positive that the crumbtray is down in the slots all the way?


#11

Yup, it’s seated in the little notches. :slight_smile: Thanks for the suggestion!


#12

Although you shouldn’t have to clean it, you should. It gives you an opportunity to check the orientation of the lens. Backwards it won’t cut through without 2 passes, and the sides won’t be perpendicular to the faces.


#13

Never know if a fingerprint may have made its way onto the lens or a window at some point.


#14

There must be significant variation between machines, which is odd considering all of the individual calibration they supposedly go through. I’ve seen a lot of posts about not cutting all the way through and having to adjust the Proofgrade settings, but I’ve never had that issue with mine. It doesn’t seem to be that sensitive to variations in height. I stick things down with magnets 90% of the time, but sometimes I’m lazy and just throw a sheet in there and hit the button, and it has always worked, even with a little warp/flex to the piece.

I can understand when it’s a dirty lens and the issue goes away after cleaning, but it’s the ones where “yeah, the Proofgrade settings just don’t work for me, so I slow it down 10%” that I find perplexing.


#15

Do double check your lens orientation… It will still cut with the lens reversed, just not well!


#16

I’m so sorry we didn’t receive your previous email.

Although your unit is new, I’d like to have you perform the cleaning steps, just to make sure.

I have one additional thing for you to check while you’re cleaning. Please follow the instructions in the Things that need wiping section of the cleaning instructions to double check that the lens was inserted correctly. When you pull it out using the lens tool, the open side should be facing out so it looks like a bowl on top of the tool.

Once you’ve inspected and cleaned, please try another print. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Please print the Gift of Good Measure on that Proofgrade Draftboard and let me know the result. If it doesn’t print well, please let me know the date and time of your print and send photos of the front and back of the print.


#17

I’m getting another replacement unit, so hopefully the 3rd one will be the charm. :wink:

Thanks :glowforge:!


#18

Replacement unit has been received, and faulty :glowforge: is on its’ way back. Will test the new unit tonight!!!