Reset Design Is Not Working


#1

Resetting design is not working.

At some point I added an image to the puzzle and deleted the puzzle itself in the design and now when I reset, it resets the image, not the puzzle.

Any ideas? I saw another topic where GF reset it manually.


#2

Open it up and delete the image you added, then use the Reset button and it should reload the file.


#3

It just brings back the image, not the puzzle.


#4

Hmmm. After you open the image, select it and delete it.

Then click on the little three dots button […] and select Reset Design on the right side panel when it pops up.

If that doesn’t do it, I don’t know what to tell you to do. Maybe you need to close it by going back to the Dashboard, and then try again with the Reset button.


#5

Yup, that’s what I’m doing. Just resets it to just the image.


#6

You tried going back to the dashboard using the Back button after you deleted the image? And then opening it again and hit the Reset?

Refreshed browser and cleared cache?


#7

Awesome, that totally did it.

1.) Open design
2.) Delete Image
3.) Hit back button
4.) Log out
5.) Open app in incognito window
6.) Open design (now is empty)
7.) Reset design


#8

Thanks for the help, @Jules.

@adam.pitzer, I’m glad that solved it, and I’m going to close this topic. If you run into anything else, please post a new thread. Thanks!


#9