Resolved: Cooldown and Calibration Issues

app
calibrating
coolingdown
offline
scanning

#1

Hello Glowforge Team,

What changed?

My GF since starting up today around 4:30 ET has had calibration issues (turned off and on again to clear), gone offline (turned off and on again to clear), and now I turned it off for an interminable cooling down period after making 3 passes to cut a piece (last pass was Full Power)

It’s 73 F indoors, 75 outside, humidity is nominal.

This is the first time my GF has decided to really not play nice since the temperature algorithm forced her into the house from the garage this summer.


#2

No temp issues, but mine has dropped offline and had issues hanging at the scanning step. Interesting the two prints I did get started both finished but the webpage never updated to register it ever started to it just sat with the push the button to start prompt them entire time.


#3

I had two instances of stuck at scanning yesterday, back to back power ups - then it worked fine for a two hour photo engrave. No further issues today.

So you have the amber button?


#4

No. It is just sitting in “Cooling Down” mode in the APP. I turned it off for 20 minutes, all was fine, ran 1 print and back to “Cooling Down”.

I’ve turned it off again while I work out a design for my neighbor.


#5

I noticed today (for the very first time) after running a 2 hour 35 minute job, that I got the Needs Calibrating message when the head parked in the upper left corner.

Didn’t take too long, but was surprised to see it happen (I have ran that job at least 6 other times).

I did just remember, that when I started Kòptis up this morning, he took somewhat longer to get to the ready state. Wonder if there was a firmware update pushed out overnight. (Normally I leave him on overnight and do a fresh power done, move the head underneath the camera and turn him back on).

Update: Just did a 10 minute job and got a Head Calibration Needed message in the GFUI. This is definitely a new behavior starting today.


#6

Question is it the Cooling Down notice in the corner that you get at the end of every project or is it a Cooling Down associated with a overtemp? I have never received the overtemp warning so don’t know what it says. My space is usually 70F or under. But there is a cooling down notice that shows up for less than 10 seconds after every laser operation. It’s to allow smoke to clear and any smoldering before opening the lid. If it lasts for more than that that go ahead and ignore it. You probably just lost a status update to the GFUI.


#7

You get the glowing Amber button for over temp error, this is after every job. I was also getting long calibration messages too. This is all new behavior today for me too


#8

I’m guessing something was pushed, but I either didn’t get all of it, or there are some kind of server issues


#9

Hey and thanks for not snapping back about my simplistic suggestion. So, so many folks here act like we’re calling them stupid when suggesting a non-complicated possibility. You gave a rare response under frustrating circumstances.


#10

Rita did post that there was going to be a push that would improve camera speed sometime this week, so it might very well have been a push.


#11

I won’t suggest that possibility without my having repeatable real evidence but I too had really weird things happen a few times today, calibration and permission issues. Eventually went away. I powered down and logged back in. Just a little lost time.


#12

Yeah, I’m figuring that is the deal too. I decided to go do a couple of layouts for some small projects. I figure tomorrow is another day, although I may turn it on and off a few more times tonight at the rate I’m going.

Lots of Trick-or-Treaters here tonight too to help keep me occupied and distracted! My wife has a reputation for giving out “cool” stuff :slight_smile:


#13

Me too! (Nerd Ropes tonight, but it’s pouring down rain and so far we’ve had exactly one small Power Ranger.)

I’m going to have a lot of leftovers! :smile:


#14

If we have any leftovers we’ll get into a “candy carving contest” or something.

Or not :slight_smile:


#16

Nice of you to point that out. I try to calibrate my suggestions to what I know about the poster, but sometimes I get folks confused. It is so much more helpful when people have an avatar I can remember. Anyone with a green colored initial is the same person in my book. I might look at the letter and then I might then look at the person’s name and think through it before I can come up with context. Not always easy. Sometimes it is as simple as making sure you plug it in.

In my case and the only reason I am jumping in before this topic gets post is that tonight for the first time that I can recall, my Glowforge has been on and no warning lights everything looking normal but my app says “offline”. So I logged out of the app and logged back in. Still offline Then I checked my network client list. No Glowforge appeared. Strange. No reason for it not to connect properly this time given that everything else I booted up was there.

There was no entry in the router logs for the Glowforge even contacting my router at the time I powered the Glowforge on.

So I turned off the Glowforge, waited ten seconds and turned it back on. Observed the client/host handshake in the logs and the Glowforge sitting pretty. Then logged back into the app and there it was, online.

So simple solutions work. If people would post the details of their own troubleshooting up to the point of needing help, we could assume the level of escalation. If someone posts a problem and does not give any indication that they have done the least bit of troubleshooting, then it is only fair to assume that they are acting rationally and haven’t done anything yet because they don’t know even the basics of troubleshooting.

A large information deficit here and it is good to remind people of all the potential for miscommunication and have patience and think the best.


#17

10 minutes ago I ran a few simple jobs and it had to calibrate both times. It also got stuck scanning twice. I knew from running it successfully how long it took, so when it just sat there, I cancelled and it scanned it again successfully both times.
Evidence suggests you are not alone, so an update would be my guess - except yours is a ‘cooling’ issue… :face_with_raised_eyebrow:


#18

Dadgummit! I can’t even fire up the Glowie tonight…don’t want to gas the little trick-or-treaters and wind up with a visit from the Fire Dept. thanks to a nervous parent. :smile:

Guess I’ll get the push tomorrow.


#19

My GF was online for awhile before it decided to fall offline. It was there long enough to make an image of the bed with material placed before I opened the lid to add a little more masking. It fell offline with the lid opening from what I could tell.

Turned it off and back on again after 10-15 seconds and all was fine for my first small job. Never ell offline again, but enjoyed calibrating and extended cool downs.

I’ve seen other people posting similar issues in the last day or two, so I didn’t think I’d need a lot of information here, just more confirming that it’s happening to me too. :slight_smile:


#20

Also the calibration issue for me. I haven’t had the scanning issue so you win :slight_smile:

If it is a push. It feels like one, but can’t really tell. I did have the GF recognize a QR code, but not sure because it was repositioned material that I’d already selected manually previous and it remembered, of if it actually read the tag. I’m waiting to see if the camera update helps


#21

My firmware was updated this morning from v1.1.2-999 to v1.2.0-1021.

YMMV.