Resolved - Moved, trying to re-set up Glowforge

We moved houses, so we carefully packaged up the glowforge per the instructions and brought it home. I know I need to connect to a new wifi so I’ve been looking at the instructions about what to do next and I’m unsure of what I am seeing.

I turned it on - lights on, bubbles went, fan on. No head movement, no button light (which all the instructions point out should be on.)

Figured I should factory reset like the instructions here so I pressed the non-glowing button for ten seconds-ish and it pulsed teal for a moment and then nothing.

Okay. Turned off and on again. Lights on, fan on, the typical “whirring” start up noise. No head movement, no button light. Tried again, one pulse of light and nothing.

The youtube video, the reset instructions, setup instructions, the connect to wifi page are not showing my situation so I’m not sure what is happening here from a technical standpoint. I’m not sure what a non-glowing button is trying to tell me other than maybe-I-just-murdered-this-by-moving-oh-no-oh-no.

What is happening and how do I rectify it?

Thank you!

While you’re waiting for a staff response, I’d go to setup.glowforge.com and see if you can run the setup and connect to your new WiFi. It’s possible the button is doing something odd, but that the machine is ready to connect anyway!

1 Like

I did go through that but it’s not (as far as I can see) broadcasting a temp wifi access point. I would assume that it’s still thinking it’s at the old house on the other network because I haven’t been able to tell it differently. I’m just hoping I haven’t done anything catastrophic and it’s entirely user error!

1 Like

What does the interface show? Offline? Did you change wifi routers and providers as well?

Everything changed when we moved - different provider and router. That’s why I figured a factory reset might be the cleanest way to do this.

When you first power up your Glowforge, the button will turn teal to indicate it’s broadcasting a Wi-Fi signal and ready for setup. If the button is not teal, no problem. Turn on your Glowforge and hold down the button for ten seconds until it turns teal. Your Glowforge is now broadcasting a temporary Wi-Fi signal.

I’ve tried this bit, but the button pulses a teal once and goes back to unlit which I’ve not seen mentioned. I’m going to retry some things with the router once my partner is done working and won’t kill me :sweat_smile: I’ll report back- I appreciate the help.

1 Like

Took a number of restarts on the Glowforge but it finally worked! …And then started a slew of alignment issues.

For future folks (because “resolved” posts with no explanation are a peeve of mine):

  • I restarted the Glowforge probably six times. Some encouraging normal sounds, but no light on the button.

  • I turned my router off for ten seconds and then back on.

  • Restarted the Glowforge, no light on the button. Clicked and held for ten(ish) seconds and miraculously the light STAYED on this time.

  • Using my phone (computer in the other room) I got on the setup page. At the same time, I switched to airplane mode for a moment and then back on. The available wifi showed the temporary Glowforge wifi. Not sure how necessary airplane mode was but I suppose it refreshed the listing.

  • Back on to the setup page on my phone, it prompted me to connect to my house wifi. Connection!

  • Ran a test print- no laser, no light in the tube. Back to my desktop where I ran the same test with success! Ran a second test and it started cutting in the middle of the crumb tray - more panic. The head wouldn’t reset back in the corner so I restarted again.

  • Finally realigned itself in the corner and cut a test print just fine. Hoping that’s the end of my issues!

I suppose the 90’s “have you tried turning it off and on again” is still very accurate advice.

3 Likes

@gmortimer

I’m so sorry for the delay in response. Glad to hear everything is working. Please let us know if you have any other questions.

I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!