RESOLVED! No artwork message when using unspecified material

Ok, I’m going to lose my mind! I have the proper artwork, it cut fine with the PG material, now that I have in a regular piece of plywood, and specified the correct depth (0.197) to calibrate, when I upload my artwork (the same artwork) it stays gray. I’ve tried the copy/paste technique someone else on the forum suggested- nothing. I’ve shut the machine off & on, restarted my computer, reuploaded the art- nothing. the board is relatively level, no major warps. Im panicked because this is for a job & needs to be cut in a few days! please help!

You may need re-position the art work within the UI to make sure it’s within the cut area.

Do the operations have settings defined? If you use PG it will default the cuts & engraves. If you switch to unknown material the settings for the operations go away. If you don’t have any operations defined in the thumbnails on the left you’ll get the No Artwork message.

1 Like

yes its well within the cut zone

so, it went from saying No Artwork, to just greying out the artwork. so i shouldve reworded my title on this post. I put in the settings for the unspecified materials first, then uploaded the artwork. everything seemed fine, but as soon as its in the draft area, it goes grey. its well within the cut zone

Within the cut zone doesn’t mean within the engrave zone. If the artwork is grey, it is most likely too close to one of the edges of the machine. The cutting area is ~19.5 in x 11 in, but the engrave area is a bit smaller than that, depending on the speed of the operation.

1 Like

its in the CENTER of the board & its no bigger than a pack of ciggs.

Capture

In the sidebar, have you selected operations, ie: cut / score / engrave, for your artwork? As @jamesdhatch noted, it won’t do those automagically for non-PG materials, and your artwork stays grey until there’s an operation specified for it.

This may have been related to the outage that happened recently… It was about the time you posted. Also that message is often actually that you have no settings for a layer.

1 Like

I’ve had that happen a few times–refresh your tab, it often helps. Also click off the artwork, then back on it sometimes wakes it up…

1 Like

I run into this on occasion and it’s frustrating. :-/ The first thing I try is to copy and past ( Ctrl C / Ctrl V) the artwork. It makes it reappear for some reason.

no,there is nothing listed except the artwork. how do I get the cut/score/engrave to come up?

Under the thumbnail of your artwork, if no settings are specified, it will say “Enter Settings.” Click on the thumbnail to choose cut / score / engrave and set the speed and power settings for the chosen operation.

Here’s a link that will take you through the basic operations of the GFUI: https://glowforge.com/support/topic/first-three-prints/welcome-to-the-glowforge-app-and-your-first-prints. Speaking from experience, it’s worth taking the time to go through the exercises before you try to launch out into your own projects. :slight_smile:

thanks geek2nurse. I have used the machine for a while now, but this is my first foray into unspecified materials. I will check your link. in the meantime, i did get the image to load correctly following everyone’s instructions & what I need engraved is fine, but i need to make a square cut around it & no matter what file i upload, under the settings, it wont allow for cut/scoring & keeps saying option not available for bitmap images which im not using

How did you create your square cut file? What kind of file is it?

If you want to upload it here, we can take a look and see what it might be the GF doesn’t like about it.

well, after much trial & error, i finally figured out a way around all this & its in the procedure steps. FIRST upload your artwork & edit the settings, THEN insert the unspecified material & plug in the info. this made it finally work! Thanks everyone for all your input

1 Like

:+1: Glad that workflow works for you, but there’s no reason one can’t insert the materials first, then load a file and adjust settings – I’ve been doing it that way for 18 months (most recently on Wednesday)… The no artwork message isn’t resolved until one enters the material thickness, and has defined at least one operation’s settings.

3 Likes

Thanks for the help everyone. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.