[RESOLVED] Not cutting through PG *after* cleaning unless I tweak the focus


#1

I had a successful day of 'forging, then decided it was time to clean, including a lens removal. Afterwards, I did a quick demo cut for a guest (on PG Medium Maple) and it didn’t cut through. Even two passes didn’t quite do the trick (lots of smoke, wimpy cut).

I subsequently:

  • verified the crumb tray is properly seated
  • re-checked both windows
  • re-checked the lens
  • checked the hidden mirror

All optics are clean. I also found that changing the focus fixes the cut. Here’s an example job, run around 9:22pm cst, on PG Medium Draftboard:

I positioned the shapes near the center, setting one to PG CUT (the right-side-up T) and then manually adjusting the focus on the second to 0.00" (the inverted T). Here’s post-cut from the front. Note the finer cut line on the inverted T:

Here’s the back with the coating peeled:

Any ideas why my focus is off?


Not Cutting Through
#2

OK edit, I should read first.

Hm are you 100% sure there’s not a residue on the windows? The focus thing is interesting and seems to indicate that nothing’s up with the windows.

Maybe remove and reseat the whole head assembly?


#3

Windows are clean and it can cut perfectly if I tweak the focus… I’ve reseated the head as well.


#4

Weird! Assume you recalibrated? What focus value are you putting in? Have you tried a different piece of proofgrade? Maybe the qr code is dorked up?


#5

I’ve tried PG Medium Maple and Medium Draft. They are detected properly, and the focus value is as expected (.125"). You can see the auto selection in my first pic. It’s as if auto-focus is messed up.


#6

I suppose a backwards lens should hit a focal point at some point?

When you reinstalled the lens, did you reinstall it so that the “shoulder” of the lens was just on the tool? The lens is offset in the lens holder / closer to one face than the other. When installing it, the lens should be closest to the lens install/removal tool.


#7

Yeah, like a little “bowl”.


#8

Hmmm…I haven’t examined mine so I don’t know for sure about the GF but most small CO2 laser lenses are installed with the “bump up”. The fact it worked fine before you took out the lens and doesn’t after you replaced it leads me to think the lens is upside down - it’s the first thing I check on the K40 and Redsail.


#9

Yes is is plano convex and the flat side should be down but with its mounting it could be considered dish shaped but with a hump in the bottom.


#10

Cross-section, with the lens properly orientated:

The red arrow is pointing to the rubber o-ring. This image was used in a thread about that part falling out, and I didn’t have immediate access to my source image to remove it. Though, in this case, it happens to also be pointing ‘up’.


#11

Okay, you guys are the best! I had, indeed, stuck the lens back in upside-down. And I thought I was being so careful. :roll_eyes:

Thanks @jbmanning5, @evansd2, @jamesdhatch, @palmercr, and @scott.wiederhold for the assist!


#12