Safety interlach on back of machine open! Wont let me print

Im having trouble with my glowforge pro. it is telling me that my safety interlach on the back of the machine is open and to close and reboot the machine . I cant find a safety interlach on the back of the machine . This is also preventing me from using the machine all together. Any body with any advice im hoping This is not a serious issue.
Thank you

It is a staple like item above the power cord in the back of your machine.
Safety interlokc

thank you, I was wondering if this was it. May i ask if you know how to fix this problem. i have never removed this piece. so I am confused as to why it says that it is open.

Try pulling it out and pushing back in. If that doesn’t fix it, the machine will likely need to be repaired.

Its function is covered in the Pro owners manual.

Thats awesome i was searching through the pro manual and still cant find it do you know what page it is on?

It’s on page 3 and page 7. This is the one that was emailed with a code to unlock, it’s not on the public web site. Technically it’s called the Glowforge Pro LSO training manual, but it’s unique to the Pro.

I cannot find the email and or that manual in my computer do you know how I could get this?

It was sent before you received your machine, but if you don’t have it, support can re-send to you.

It just tells you what it is and that you can use it to connect to an emergency switch or to a door to shut the machine down if desired. That’s about it. It’s a standard industry connection.

(The rest of the manual is specific to operating a class 4 laser.)

Hi @eyeforaneyewear, I apologize for the delay in our response. Its looks like our amazing community members have given you all the right answers. Thank you everyone!

Did you try pulling out the interlock and pushing it back in yet? Did it work or are you still seeing the warning message?

As for your LSO materials, I’m so sorry you did not receive your manual. I see that you’ve opened a separate email requesting the manual. A member of our Customer Success team will get that over to you soon.

Hey Morgan,
the notification is not going away do you have any idea how I could fix this problem ? I have received the manual and password thank you. As well i have tried multiple times to reset the interlach switch. What do i need to do next?

Hello @eyeforaneyewear, I’m sorry to hear you’re still getting the interlock message. Could you please post a photo of the interlock on the back of your unit?

When you tried resetting the pin, did it feel loose at all when you pulled it out and pushed it back in to the interlock? If so, you could try gently separating the legs of the pin a bit to see if it helps set the pin better. Please let me know how it goes.

Moving them closer together did not work … seperating them gently has not worked either…What do i do?

@eyeforaneyewear, Thank you for posting the photo and letting me know about the pin. The interlock looks fully seated. Unfortunately there is nothing else that we are able to do to try to and resolve this remotely, so we’ll need to make a warranty replacement.

Since we’ll need to confirm some personal information, I am going to send you a separate email to go over next steps. You should receive the email momentarily, but if you don’t see it soon please check your spam/junk mail folder.

I’ll leave this thread open until I know for sure you’ve received my email.