Same error from the app page with every design I try

I just unboxed my GF Pro tonight, and I’ve been trying to do my first print. I’ve followed the instructions to try printing with some of the free designs such as the “Gift of Good Measure” but every single one has given me the same error.

I press Print in the app and right after the “Autofocusing on your material” step, it stops and says:

“Print stopped Unable to complete the print”

I’ve been trying with the proofgrade medium draftboard, and it seems to register the QR sticker fine. I also tried turning it off and on again, and I tried using both my phone and my desktop PC as the controlling device. My impatient wife might explode.


Hand your wife a nice soothing hot toddy, and stand by. That’s not an error message that I am familiar with, but they just pushed an update and support will be able to tell you what it means. (Unfortunately, they might not be checking the forum this late at night, so you might not hear until tomorrow.)

One possiblity…If you live in a really cold location and the machine just came off of the truck, you might need to wait overnight to let the fluids warm up to operating temperature before it will run. It’s trying to prevent you from cracking the tube if it’s too cold.

In which case you should both enjoy a good hot toddy and hit the sack. :wink:


Haha. Thanks. The freezing midwest climate probably isn’t the issue because it sat inside for twelve hours while I gathered supplies and rearranged the newly-dubbed laser room. Knowing that a new software update just pushed reassures me. I’d vastly prefer a software hiccup over a hardware problem that could involve the dreaded shipping. I’ll just tinker around more tonight to see if I can get a trial print running and then sleep in late tomorrow to give the support team more time to look into it.


The error messages have been getting better over time, but sometimes still not entirely clear.

The autofocus step moves the head over the material, shoots a little red beam out real quick, takes a picture at the same time (with the camera on the bottom of the head, I believe), and then analyzes the picture to determine the material height and set the autofocus.

I would maybe try:
Hitting print and then looking to see if it is shooting the little red dot out.

Then, I would probably disconnect the ribbon from the head, make sure none of the pins are bent, and plug it back in - making sure it has a solid connection.


I went and checked. It does seem to get to the red dot stage. I went ahead and tried reseating the ribbon on the printer head in case, and still no go. Thanks, though.

1 Like

One other thought, if you want to keep troubleshooting. You can try adjusting the Proofgrade focal height settings. Click the little arrow to the right of the Proofgrade cut section, leave the power and speed the same, but change the focal height to something just below what is there (for example, medium draftboard - change it to .124” instead of default of .125”). That will technically override the autofocus (though it will still scan). I don’t know if it will override any errors in the scanning process though.

I probably shouldn’t be guessing, quite honestly. The answer is likely in your logs (which you and support can both access).

Tried that one out of curiosity. No zappy burny. How do I access my logs?

No helpful advice: just wanted to say congrats on getting it, welcome to the boards, and I REALLY hope whatever is wrong is an easy fix. Fingers are crossed.

Oh boo. I found instructions on how to look in the logs and saw a number of errors related to coolant flow and a possible broken pump. Supposing that’s it, I guess I’m down to waiting for official support for now. Thank you to everyone who replied and helped me tinker last night.

I think those are mostly informational; I believe I have seen the coolant related info in every set of logs I’ve looked at. I don’t typically recommend people look at them because they are kind of tough to parse and can definitely look scary.


Impatient significant other here: I could have definitely used the hot toddy and shall be impatiently waiting for this to get fixed.


Chuckle! I swear by 'em! :wink:

I’m still guessing it might just have been too cold…you guys will need to get the temperature of the liquid in the closed system up over 60°F for a while. If the room is on the chilly side, it can take a while for the liquid inside the tube to warm up enough. (Raising the lid on the Glowforge will help if the air in the room is warmer than the liquid in the tube. And if it’s a LOT colder outside, you might want to disconnect the vent hose at night to keep the cold air out of the machine…it will take less time for it to warm up.)

If you’ve got one of those little instant read thermometers you can take a reading on the tube and the fluid reservoir to see where it’s at. It won’t be completely accurate, but if it’s under 60° or so, that might be the problem. I keep a space heater in the room to keep it in the 70s. That offsets the colder air outside and I don’t have to let it warm up. (And it’s not that cold here…only in the forties.)

Operating temperature range on the Pros is 60°F to 81°F, and that’s not the room temperature, it’s the fluid temperature.

I just checked the tube temp with my infrared thermometer and found 66-68°. the interior surfaces also all registered at 64° or higher, but I got the same error

Welp. Not good I’m afraid. You might need to hear from support. They can see the actual metrics for the machine and will let you know what’s going on.

(Good luck…fingers crossed that it doesn’t require a visit back to the mother ship.) :neutral_face:

I honestly don’t even know how we will get the thing boxed up and out of here. I fell on ice this morning and then slammed my hand in a car door so I’m one-handed and can’t walk right now. So uh, if we need a new one uh, Glowforge, can you send someone to fix this screw-up?

I see you emailed us about this and we’re working on it there, so I’m going to close this topic.