Saved settings - gone after update?

I’m relatively new to GF, but have been slowly accumulating custom settings that work for me and my machine on various materials and saving them to my settings. It seems that after the latest software update, all of my custom settings have disappeared. Any advice?


I don’t know about saving them, but I do keep a list of all my settings in a notebook. Sorry I’m not more help.


Welcome to the forum.
Mine are not gone, so this may be a limited glitch. I find, however, that my custom settings don’t show up until I select “uncertified material” and select an actual cut/score/engrave operation.


Hi @nateybode. Thanks for letting us know about this! I’d like to get some more details from you, so we can investigate this further. Could you please let me know the following?

1. When was the last time the custom settings were visible to you?
2 Was another Glowforge account logged in on your computer/device recently?
3. Do you use any ad blockers? If so, does the problem persist after disabling them and reloading the Glowforge app?
4. Which browser does this occur in? Have you tried other browsers, and if so did the behavior happen there as well?

Thank you!

1 Like

Hi! Thanks for following up. The settings were visible at least in the last 24 hours. (I can’t remember if I used them earlier today - if not, definitely last night.)

I only have 1 GF account, so I would have only been signed in with this one.

I do use an ad blocker, but haven’t had an issue with that before. I will try disabling and see if that does anything.

This occurs in Chrome and I haven’t tried another browser, but again, it was working within the past day. I’ll try another browser as well.

I also noticed that when I select Engrave, I have new options for Draft Photo and HD photo, which I did not previously have. That’s what led me to believe it was a software issue.

This is probably a good idea. I guess I should be saving my setting somewhere other than just the GF software, but it seemed like overkill. (Obviously it’s not! Lesson learned.)

Wait! It’s fixed! My settings are back. Must have been a temporary glitch. Thanks for the suggestions though!

1 Like

Hi there. That’s great news! I’m happy to hear that the settings are back and appreciate your follow ups. It looks like this was a temporary glitch like you mentioned, however feel free to let us know if you run into any other trouble. I am going to close this as resolved for now, but you can create a new thread or email us at if you run in to anything else. We’ll be here and always happy to help. Happy printing!

1 Like