SCALING SCALING. F360 to an svg

If you insist on outputting a DXF instead of using the shaper plug in this holds true for some reason.

1 Like

I tried to install the shaper plugin. no go.

no way to save/export/output a pdf either.

You have to create a drawing to do pdf. Extra steps but it works.

1 Like

Dude, make no mistake I will/would be happy to output it in linear unicorns if was an option. :slight_smile:

I tried to install the shaper plugin. it does not appear on the tool bar.

it appears in the addin list, and run on startup.

Perhaps I need to do a reinstall of F360, and the plugin.

well all thanks for the help I will go over this more tomorrow.

Have a good evening everybody.

fresh eyes will likely help a bit too.


Okay I’ll work something up for you to try in the morning.

For what it’s worth (potentially not much), I like to use the Colorific CAM post-processor for Fusion 360. I made a video just recently where I demonstrate how to do this. I realize a lot of people hate videos, and this isn’t a very polished one, so I’m just leaving it here as an option. The whole video is an hour long and goes into designing a lamp first, but I have linked here to the end where I get the SVG out through the Manufacturing workspace. In case the timestamp doesn’t work, it starts at 40:26.

bbum@ has an excellent set of instructions for installing Colorific here: Fusion 360 -> Glowforge: A step by step guide to using the Colorific plugin by the clueless for the clueless


Nope, no matter how much I might like my workflow, if yours works, and it does, then it is a viable option that should be explored by those who have not settled on a workflow yet.
I often think my workflow is not what is best, but what was best at the time I jelled on one.

1 Like

Okay, as promised, try this before reinstalling Fusion 360.

  1. Uninstall the add-in. Double-check it’s gone by looking in %appdata%\Autodesk\ApplicationPlugins for the ShaperUtilities.bundle folder. If you see it, delete it.
  2. Run Fusion 360.
  3. Exit Fusion 360.
  4. Reinstall the add-in.
  5. Run Fusion 360 and look for the command.

Also, the icon has moved several times with the UI updates to F360, it is found under Tools:Make

The guys at Shaper don’t mind us using this at all as they see it as good advertising to people who are already makers.

Now, as to outputting a PDF:
Create a new drawing in the drawing module, after you have it the way you want it, the right most command is OUTPUT, choose PDF.

This will be perfectly scaled but the downside is that it is only black and white so if you need to code for cut/score/engrave you will still need to open this in a vector editor and color code it.


I will give that a whirl tomorrow. hopefully the predicted electrical storms will miss us.

1 Like

Does the drawing module in F360 not let you change the colours of lines before pdf’ing?

Unfortunately yes, you need another program for color coding. The F360 drawing module is designed for technical drawing and lets you control line weights and styles but everything is B&W.

At least my education license has all the toys (every expensive add-on is included). Plus infinite cloud credits…

1 Like

I am not sure of the limits of mine just yet.

Yes I had noticed that too! started out as rectangles with typed in dimensions and then Poof 8 separate lines with bad attitudes.

Ok. Woke up this AM. mowed the yard. something always keeps me away from beamer.

started up the computer. uninstalled the origin add in. reinstalled. I cannot tell you how tickled I was to see that little triangle logo show up.

opened my drawing. exported. CUT. and it is DEAD ON.

thank you Mark and everybody else that chipped in to end my misery :slight_smile:

why the previous attempts did not work. I’ll never know.


SolidWorks is for engineering / drafting and it lets you have layers and colours in drawings. That suprises me that F360 does not. Another reason for me to stay with SW.

I’m so glad you are up and running with this. Now I expect to see great things from you and Fusion 360!

Save those steps as they can be important. I got them straight from someone in the know over at Shaper. I had had the same problem and was loosing my mind because I love that plug in.

1 Like

Yes, while I love F360 that is one of my several little disappointments.

1 Like

oh man there is ENOUGH pressure around here as it is to make stuff :slight_smile:

I am baffled as to why the addin didn’t appear. especially when so many others are using it. I was starting to feel like frank burns and everybody was out to get me.

Ok I just did my second cut. the pattern for the corner for my pool table light. after working on a cone I figured out after tracing the corner of the table profile it was not a true cone. I had tried repeatedly to create the pattern in F360 measuring from the tracing. I know I could have scanned and cut in the GF. but I wanted accurate dimensions and the tracing wasn’t exactly “clean”.

At any rate the bottom line is now I have an exact pattern cut from chipboard. and a host of pattern wannabes laying around the office that will get cut into something smaller some day.

Thanks again!

1 Like

Well right now Autodesk has all the add-ins free for everyone (yay coronavirus!) So feel free to do full 5-axis steep-and-shallow milling for free…

1 Like