Scroll bar no longer working

I’ve lost the ability to scroll and I can’t grab the scroll bar in the “custom” setting screen.
I tried it with Firefox and it shows the scroll bar, but it disappears when clicked. Also tried it in Chrome and there aren’t any scroll bars at all. I’m pretty sure I was able to scroll before or am I imagining that?

Edited: Crap, just tried and I can’t scroll anywhere in the GUI.

If it helps, here’s my browser info

OS Name Microsoft Windows 10 Home
Version 10.0.18362 Build 18362



If it helps, here’s my browser info

I am using Chrome. I also cannot scroll.

Were you able to scroll before?

It would help if you could post the Operating system being used on the scroll bar problem and also to check for missing designs .

See if these problems our related .

Yes - always able to scroll down on the operations.

Have you tried clicking on that hand goody next to the arrow.

Working fine here, but I am on a laptop and use two fingers to scroll in any direction. I’ve never had or used scroll bars (Chrome on MacOS)…

Do you have a mouse with a scroll wheel to try?

1 Like

The hand does the same thing…

Well…My mouse wheel just started working on the scroll pop-out. It hadn’t before and I still can;t use the slider bar, but I’ll take the wheel working.

@dklgood maybe go check yours and see if it’s working now.

I’m sorry that you have hit this snag. I’m glad to hear that your scroll wheel on the mouse still allows you to scroll inside of the app.

I know that you have tried on Chrome and Firefox, but does the same issue occur inside of Microsoft Edge?

If it does occur, could you try deleting your cache, rebooting your system, and see if the same problem occurs?

Let me know how it goes!

Just for diagnostic sake, I had rebooted the system and there was no change. After posting here I updated Firefox. There was no immediate change, but it started working again a bit later. Not sure that was the actual fix though.

Started working again for me, as well. I did not update anything.

Interestingly, today I was unable to move the tiles on the left hand side of the window, to reorder the printer operations. If I clicked in the tile, the window expanded to the right as normal so I know the mouse button was working. The cursor would change to the double-ended arrow. But the tiles would not move… Win10 Home with Chrome. The last time I used my GF a couple of days ago I had no issue. I did not reboot my laptop, but I did exit and restart Chrome to no effect.

1 Like

Thank you for trying those steps out! I’m glad to hear that it was resolved. I will close this topic for now, but please do not hesitate to reach out to us in the future if you happen to run into the same trouble. We’re here to help!

We try to keep to one topic per post in the Problems and Support section. Can you create a new post with this question?