Second GF (Pro) Not Calibrating

I’m trying to do the camera recalibration on my second GF (Pro) but it keeps telling me the machine is offline. (https://app.glowforge.com/maintenance/camera-recalibrator)

It’s not offline and I can cut, engrave, and view everything just fine in the actual cutting interface. When I turn on my 1st GF (Plus), it locates that one right away and calibrates that one fine.

I’ve made sure to change to the Pro machine at the top, but it’s still telling me it’s offline when it comes to calibrating it. I’ve tried to reset the WiFi and all that jazz too, but it’s not changing anything. The Pro is a refurbished unit though that I bought secondhand, not sure if that has anything to do with it.

Any ideas?

There are several places that things can go haywire, the most obvious make sure that the machine was transferred properly to your name and no screw-ups . Secondly is to re-install the machine like it was brand new so it sets up all the links. You can press the button till it gets blue in the face and go from there.

Yeah, I reinstalled it before posting here. Looks like I am a “Guest” on the Pro unit though. Waiting for the original owner to contact them now. Hopefully that fixes it.

4 Likes

Hi @muchpewsuchwow! I extracted the logs of your Glowforge and it looks like you’ve been able to print since making this post. That’s great! Could you let me know if you’re still running into any troubles?

I’m not having any issues printing. I’m having issues with GF not recognizing my GF Pro in order to do the semi-new camera calibration. Please refer to the link from my original post.

I’m sorry to hear about the trouble trying to use the camera recalibrator with your new Glowforge. I saw that the unit was assigned to you in our system after this ticket was created. Have you attempted to calibrate since then? Please let us know how it went. Thank you!