Set focus error

i get an error every time i go to use set focus, I’ve never had it before and it only happens when i use set focus. I really need set focus for the project im working on, anyone have any advice?

What’s the error?

Sometimes Set Focus fails if the material is very dark and the camera can’t see the red dot. Another potential problem is if the dot falls off the edge of the material – it focuses somewhat to the side of where you actually click. If you watch it while it’s happening, you may be able to see what’s going wrong.

Another possibility is that your material is outside the working height range, in which case your only option is to resolve that, either by removing the crumb tray or if you already have, propping the material up.

i think the material is too dark, its a dark brown leather wallet, i watched the laser after i set focus and i did not see the red dot so maybe that’s what it is

Sometimes you can get around that by putting some masking on it.

1 Like

i cleaned it and tried putting better lighting on it but i still get the same error

Adding lighting won’t help, it might even make it worse. The camera on the laser head has to be able to see the reflection of the red dot, which is aided by not having extra light around. I would try putting some light colored masking on the material.

Of course, it’s always possible that this is an incorrect guess, the camera might be able to see it just fine (even if our eyes can’t), and there might be something else going wrong.

1 Like

Hello @Laserustic,

Thank you for reaching out to us. I apologize for the delay in our response.

Based on the issues you’re having, I would like to take a look at the optics on the bottom of your printer head.

Could you please send me a photo like the one below? Once I have that photo, I’ll review and follow up with next steps. Thank you!

Are these okay?

@Laserustic, I apologize for the delay getting back to you. Those photos are great!

I’d like to have you try giving your printer head optics a thorough cleaning to see if it helps improve the focus trouble you’re experiencing. You can find cleaning instructions on our Things That Need Wiping page.

Once you’ve cleaned the optics, go ahead and try another test print. Please let me know how it goes. Thank you!

Great, thanks! I did this before your reply and im just wondering if this is the same issue. I placed the engraving where i wanted it but it ended up shifting to the right off the edge of the surface

I went back and looked through your print logs and it looks like the autofocuser trouble you’re having is related to the materials you’re trying to print on, a lot of them are fairly thick.

You can print on objects up to 2" thick by removing the crumb tray. However, your Glowforge can’t focus too far down, so you may need to put something laser-compatible underneath your material to lift it up. Raise it until the top surface of your material is between 1.5" and 2" (50 mm) high, measured from the metal plate on the bottom.

Our community has developed some great Tips and Tricks, and this illustrated guide might be just what you need.

Please let us know if you still run into trouble and we’ll be happy to investigate further.

Yeah i usually lay some proofgrade material sheets down under the material im working on, Ive never had these problems before

Reading the staff post and reading your reply doesn’t match well. I’m going to guess they believe your problem has been answered and also guessing that you won’t think so. Need to be a little more clear. Never had these problems before isn’t an action on your part.
Suggest using the set focus again as directed and see if there is still a problem to report. Just trying to help.

Hi @Laserustic - I’ve realized this topic hasn’t closed out yet, and wanted to check in and clarify how things were going, as it’s been a bit since we’ve spoken. I apologize for that delay.

Could you please let me know if you’re still having any issues? If not, I’ll go ahead and close this topic up.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email