Set Focus isn't working; pro passthrough fails, too

I was trying my first passthrough print today and it failed because the measurement phase failed.

So, I tried “set focus” on various materials and they all “fail to measure”.

I’ve cleaned everything thoroughly. All windows on the bottom of the print head look clear.

When I try “set focus” on a spot in the middle of a piece of draft board, I do see the red focusing spot.

And this is what the lid camera sees after a calibration run:

How long was the material? Try supporting the in and out feeds so it doesn’t bow up in the middle. I had that problem and it fixed it for me.

Did that. But set focus doesn’t work with a stock piece of medium draftboard, no pass through involved.

I’m sorry for the trouble when trying to use Pro Passthrough. I reviewed the most recent logs from your unit, and I was able to verify that the trouble is occurring during the step where the material height is being measured. This would likely also be related to the issue with alignment which was pointed out in your other forum thread.

As a next step, would you please check and let me know if your print head is sitting completely flat on the carriage plate?

  • Turn off your Glowforge

  • Hold the print head and gently feel if it rocks or tilts on the carriage plate

  • Check the 4 magnets on the bottom of the print head, and the matching 4 magnets on the carriage plate

  • Check for anything which might prevent the head from sitting flat against the plate

  • If any of the magnets are sticking out, please let us know

Please let us know what you find! If you’re unsure about anything you see, please share a photo and our team will be happy to take a closer look.

Yup. Done all of that.

No help.

It is unable to measure material height in the most ideal conditions.

The unit works fine otherwise. Just can’t measure anything.

Note that the lens on the left in that one picture is actually clear. Not sure why it shows up as fogged in a photo, but it is definitely not!

(Pinging @ivan1)

Thank you for working through the instructions my colleague Ivan provided, and for sending over these photos. I appreciate you checking the position of the Printer Head, and sending over photos of the bottom of the Printer Head.

I’ve made a small change on our end to your Glowforge’s configuration. When you have a moment, could you please reboot your Glowforge and perform another Passthrough print, and let us know if the same behavior occurs?

We’ll review the details from the test print, and provide any additional steps if you run into the same behavior.

Thank you!!

Set Focus still doesn’t work (expected).

Tried a passthrough print. That didn’t work, same failure.

Thank you so much for taking the time to perform this test print after the change. I’ve extracted the log files from your Glowforge to review this print, and compared it with the other details you’ve provided.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I’ll be in touch via email to provide the next best steps. I will now close this thread.

1 Like