Set focus issues

I have been cutting the home depot plywood forever. I’ve had no issues until yesterday. I tried pg materials and it’s fine. Literally the problem is anything I use set focus on. I saw the update… well i never had an issue before that update so how can I fix this?

Here’s what I’ve done on my end. This is my THIRD replacement machine (yes third). So unfortunately I feel like a pro at this…
I cleaned everything, turned off and on, unplugged, restarted my computer, printed gifts of good measure which worked because its pg materials. Tried my materials and nothing…

There is literally nothing left to do on my end.


I also wanted to note that it was flaming up when the printer head was moving forward towards the opening. Even did it on PG. Not enough to stop the print but definitely a new issue. And yes my air assist fan is clean.

I’m so sorry to hear about the trouble you ran into while printing.

I extracted the logs from your Glowforge and have made a small change on our end.

Could you please perform the following test print?

  • Print the Gift of Good Measure on Proofgrade material, using Proofgrade settings.

  • When the print finishes, leave the lid closed and wait until the fans stop and the picture updates.

Check the completed print:

  • If the Gift of Good Measure fails to cut through, take a photo of the front and back of the print and post them here.
  • If the Gift of Good Measure cuts successfully, please try another print of the design you experienced the issue with, and let us know the results.

Thank you for running this test for us. Let us know how it goes and if you have any other questions.

It’s been a while since we’ve heard from you, so I’m going to close this thread.

If you are still having trouble, please start a new thread or reach out at