Set Focus no longer letting me select the location

Sometime today, the Set Focus option changed.

Old method: Select “Set Focus”, then click the mouse where I want it to focus.

New: I select set focus, and the head immediately moves to wherever the mouse was when it let up on the option. I can no longer set the focus location. (Well, I can, but it requires zooming in and moving the view so that the focal area is under where the Set Focus menu appears.)

Anyone else seeing this problem?

Update: I’ve written in to support. Hopefully this will get resolved soon. (Don’t let me contacting support detract from you also contacting support.)


I also just started experiencing this issue. I used my GF earlier today with no issues. Now I am having this same problem.

Edited to add: I cleared my browser cache and restarted the GF. I’ve tried using different computers, and also clearing their cache. It did not solve the problem


Sadly, glad to know it’s not just me.


Yes-It just started a few minutes ago. I powered the machine down and my laptop, restarted all, but to no avail. Looks like I’m done working for today. Hopefully they are notified and fix it soon.

1 Like

Just contacted support too.

1 Like

This is an app glitch I think - not the machine. Try using a different browser and/or clear your cache.

1 Like

Having the same issue!!

I have the same issue. Any Glowforge response to the issue yet?

I just sent them a message. Maybe if we all send them a message they will actually fix it soon,

1 Like

They just sent me a reply and said it should work now.

1 Like

Mine works now. Cleared cache and cookies.

Try rebooting your Glowforge and close the webapp and go back in. Maybe clear cache

They never sent me a reply, but it’s fixed now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.