Settings for cutting 1/4" MDF

I have been going through topics in the community posts and cannot find exact settings that any of you have had successful cuts with the GF basic.

The last cut I made was Full power, 120 speed with the material and focus hts at .40. It cut the majority of the piece, but had areas that did not cut through.

The MDF from Home Depot is thick, it measures at 1/4" but is thicker than the birch ply I get from HD that is 1/4".

Any help would be appreciated from all you guru’s out there. I am still a ‘newbie’.

Thank so much!


MDF can vary as to what it requires. You can always run two cuts. I’ve had some materials that required that.

.40" is not 1/4". Use the set focus or a calipers. If it does measure 1/4", then the manual focus should be 0.25"


I don’t understand when you say focus hits at .40? 1/4" material should be .25 or around there. It used to be CRITICAL that you measure very accurately using calipers to get the proper thickness. Now there is the set focus feature that makes it so that you don’t have to measure using calipers. MDF is a bunch of wood and filler fibers glued and compressed together. Glue and fiber density can differ from area to area on the same piece of MDF which can cause issues with cutting. One of the main reasons that proof grade material is more expensive is that they guarantee that the material is more uniform as it was made for laser cutting.

1 Like

I cut Home Depot 1/4in MDF using Proofgrade draftboard (thick) settings on my pro.


Thank you everyone. I was setting it to .40" since it was not cutting through at all when set to .25"- so I was thinking setting it as if the wood was thicker than .25" would enable it to cut through, which was accomplished, yet not consistently through the entire cut. Again, I am new to this so forgive me if I am not making sense. I’ll try the thick draftboard setting also. I appreciate all the help!!

1 Like

Same. Make sure that your tray is clear of any debris. I had a piece that was under the board and it didn’t cut through.

1 Like

Lasers aren’t the most intuitive things :slightly_smiling_face:
Don’t think of that material height as “thickness”. It’s really about focus - the laser beam is not straight like a lightsaber. It’s like two cones point to point. The highest power and cleanest cut is at the spot where the points meet. That’s your focus height. By changing your focus to something else it puts less power into your cut.

Proofgrade thick draft board is MDF so try starting with that setting as @timjedwards says. Make sure your material is nice and flat with some hold down pins and if you’re still not getting clean cuts you can dial the speed down a bit or run a lower power second pass.


The thickness setting does not tell the GF how deep to make the cut - the speed and power settings determine how deep it will cut. The material thickness setting tells the GF two things: 1 - how to try to de-fish the lid camera view so that the placement of your artwork will be more accurate as to where it actually cuts. 2 - tells the GF where to focus the laser beam (in most cases you want to focus right at the surface of the material. If your not cutting through you need to either slow the GF down, increase the power, or add additional passes (or a combination of those).

1 Like

All of this is great info & what I needed. Thank you @ekla and @wilsonpf, your taking the time to help me out is appreciated! I will try it!

1 Like

The measurement is the distance up from the crumb tray, not down from the laser head. So .40" is telling the laser that the top of the material is .10" below the laser head. In this case your maximum energy point would be above your material and your cutting power would be greatly reduced. If your material is .25" thick you would want to enter something more like .15". Note that a .15" focal point is below the top of your material, so the top of your material is being hit with a wider, and therefore more dispersed, beam of energy. What you can do is set your first pass to .25" and then do a second pass at .15" or .10". That said, I’ve found doing two passes at the same height to be just as effective. Either way, your edge on material thicker than 1/8" is going to be noticeably beveled and probably not lacking in char.


This is helpful, thank you!


I was having huge issues cutting MDF from Home Depot. even on 2 passes it wouldn’t cut all the way, and it was sooty and messy. I had some 1/4" from Lowes, and it cut clean in one pass.
If you’re having bad cuts, It could be the material. Experiment and find a good supplier!!!

The stuff I had good luck with was manufactured by Fibrex. The stuff that didn’t cut and was sooty was by Alexandria Moldings. Hope this helps.


A few months back one of the awesome gurus helped me with this same exact issue.

Manual settings. Speed 130 and .19 for the height. Make sure wood is completely flat.

This is a trick I use if I am challenged with a piece of wood that is not flat. I take a damp towel, place it over the wood, start ironing with a hot iron. There was some type a YouTube video.


This also worked for me‼️ I was going crazy until I found this thread. Thanks😊


What power and # of passes do you use?

1 Like

Full power and one pass.

For MDF I use the proof grade settings for medium or thick draftboard.

1 Like

I’m new to the glowforge use and this community. I bought 1/4 inch thick MDF wood at Home Depot to try out. I’ll be honest, I was scared considering there was a message that said that using unknown materials can cause harm and damage the machine. But I used the thick draft board settings and did 2 passing and it worked great. I’ll continue to buy from Home Depot, but I think I’ll stick with the proof grade materials just to be safe. Either way, it cut beautifully with the settings.

Did u have a lot of char?

Hi , What are the settings