Setup Difficulties (resolved)


#1

I had some hiccups setting up my new Glowforge Pro at work. I’ve started it up and heard all the good bubbling and head moving around and all that good stuff. I got the teal button, but the wireless machines I have at work would not allow me to disconnect from the local network to access the Glowforge wifi. Since I had to wait for the vent to be installed, I decided to abort mission and try again later with my own device where I had control over the wifi a little better. Fast forward to today. I have a newly installed vent and I’m ready to try to connect. I turned on the Glowforge. No bubbling sound, the head isn’t moving around and I’m not getting the teal button or the wifi signal. I tried restarting & unplugging and starting over. I got the same result. It’s getting power, but I’m not getting the setup wifi signal. Any ideas?


#2

Sound like you’ll need to reset the Wi-Fi connection. Clear instructions on the Support Page, but the short version is turn on your GF, press button for 10 seconds, and start over with the setup routine.


#3

Thank you! I don’t know how I missed that. I’m having a heck of a time dealing with connecting to the wifi at my work. I work in a school and they have so many layers of security to connecting a new device to the network. It’s such a pain. Thanks again!

Now I have to battle with our IT department! Ugh! Wish me luck!


#4

Good luck! I’ve worked with educators to get new tech into classrooms and the hardest part is almost always getting IT onboard…


#5

Do we assume that the (resolved) in the title means you have connected successfully? Support will be taking time searching your log files unless you tell then otherwise.


#6

Yes, I figured it out. I got the teal button. Now I have to wait on the IT
department to add it to the wifi in my building to move forward with setup.
thanks!

Elizabeth Davis
Wadsworth Middle School
7th Grade Computer Technology
The Grizzle - The Latest in Middle School News & Entertainment
thegrizzle.org http://thegrizzle.org