Simple little issue ... but can't engrave!


#1

kitty
If you look at this image, the top (white) area is the vectors I created. I tried in VCarve and Corel Draw. I exported to SVG and when I import it, both of them want to engrave over the text. I want the inside “filled” leaving the text alone (the red area).

I was showing the GF to someone. How easy it is to make a keychain. 2 hours for a 2 minute job and we still don’t have it.

What am I doing wrong?


#2

You have to subtract the letters from the white oval. It’s a “Boolean” operation.

There are a couple of tutorials here on how to do it. Short story is to change the letters to a path if not already, with the red stroke and no fill. Change the red oval to another color with a white fill. Make sure the black oval has no fill.

Order the letter group to the front and the red oval back. Click on the name and Ctrl+click on the white oval and the pick the “subtract front from back” button.

That will leave a “hole” in your oval that won’t engrave. The white outer edge should also not engrave so you’ll have a raised lip/edge.

I usually put a temporary cyan filled box in back of a group of objects like this so I can see where white is a fill vs just the screen. Then I delete the box when I see that everything has done its thing correctly.


#3

I tried that with no good results. I’ll try again in case I missed something.


#4

Nope. I definitely have a “white” oval with a green outline and green “hole” text in the center and it still comes up as a filled ellipse. Such a basic basic thing. Here’s what I got now. The yellow is just temporary so you can see there are holes. I also simplified the text.

capture


#5

Quickest way to deal with the engrave is to rasterize it. Make your text white fill, no stroke, and place it over the colored background. Select them, create a bitmap copy, and use that for your engrave step.

(There’s a winding rule issue with some Corel Draw files that might or might not be impacting this case…i don’t use it, so i don’t know offhand what the status is on that fix.)

But CD users can either rasterize it, or sometimes saving as a PDF will work.


#6

Yea i know I can do raster images. But I would prefer to use vectors for accuracy. I think this needs fixed in the GF software right away. I did manage to get it to work using a different font: capture


#7

that tells me that it’s probably a problem with file or font.

if you feel like posting the SVG I would glance at it and let you know what I see.


#8

File wizard^^
There are many here. Zip the file (right click, “save as”) and post that, they will square you away. :sunglasses:


#9

I’m glad to hear you were able to resolve the issue by using another font. If you don’t mind sharing the file you were running into trouble with, we’ll be glad to take a closer look.


#10

I appreciate the offer. Once I got it working, I deleted all the test files (and that one).

Thanks again!


#11

You’re welcome! I’ll go ahead and close this thread, but if you run into the issue again, please feel free to send us the file and we’ll check it out.

Happy printing!


#12