SketchUp STL to SVG TinkerCAD proportions

Hi all,
I am trying to convert a SketchUp STL to SVG in TinkerCAD. I saw an earlier post that explains how to do it, however, the issue I am having is the STL is importing into TinkerCAD in a much smaller proportion. I have confirmed that SketchUp is in Feet and Inches, my object is 4 x 6 x .122 inches.

I have also confirmed TinkerCAD is in Inches and that the imported shape has the correct dimensions. However, once the object is placed the measurements are now 0.155 x 0.236 x 0.002. I am rather new to both SketchUp/TinkerCAD so any help to get the STL imported to TinkerCAD to export to a SVG at the same proportion would be greatly appreciated!



1 Like

I don’t use either of those programs but that issue between programs has always been the dpi equivalent. The :glowforge: defaults to (I believe) 96 dpi, so if you can find that setting in both those programs that’s where you’ll want it to be. Some programs also have a “responsive” checkbox that you’ll want to turn off.

Hopefully someone will come along who knows those programs specifically, but that gives you something to dig for in the settings.

2 Likes

I didn’t see a “responsive” checkbox like Illustrator or any options regarding DPI, but I appreciate your response. :slight_smile:

Do you have SketchUp Pro? GF just announced DXF support, so you could export that format instead of STL and skip the tinkercad step :slightly_smiling_face:

2 Likes

Right now I am using the SketchUp free web version to learn how to use it. I can’t yet justify spending $119/year for SketchShop that allows DXF export as well. I will keep looking around. Thanks for your reply!

1 Like

@deirdrebeth @ekla I found a resolution to my issue using this YouTube video. Instead of inches I switched to mm in both SketchUp and TinkerCAD and created a 480x280mm boundary box to match the GF print area just like the video. At first I tried without the boundary box and still was coming across issues with how the svg was exporting. Unsure why the boundary box would make a difference but it did and now I can create my 3D object and export to 2D to print on :glowforge:. YAY! Thank you both for your replies!

3 Likes