Snapmark scan, black image, grindy noise


I’ve used snapmarks before and they’ve always worked great for me. But tonight for some reason they aren’t working. Here’s the scenario:

  • I load the snapmarked jig into the glowforge and close the lid and load the snapmarked SVG

  • I get a good image of the jig in the bed

  • Then I click the ‘magnet’ button to scan for snapmarks

  • The bed image goes black as it’s scanning for snapmarks

  • At some point the head homes to upper left and starts grinding for a few seconds

  • The status changes to ‘read to print’

  • I’ve tried power cycling the GF a bunch of times.

  • I’ve tried power down, them moving the head under the lid camera and powering back up.

Hopefully you can help me out.


Snapmark is a beta feature and Support cannot assist you with it.
You want to post to Introducing Snapmark (September 2018) for assistance with it at this time.


Thanks for the answer @Tom_A, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!