Snapmarks do not match... when they should

#1

I’ve been doing some tests and Snapmarks have given me this error half the time. The only solution was to make an entirely new jig to test my next engrave… but now that doesn’t work either.

  • The Snapmark symbols are exactly the correct size
  • The symbols are paths, not shapes
  • I’m searching for snapmarks at the Jig’s height
  • I’ve cleaned the lid camera lens
  • I’ve tried using an old jig that worked with the exact same placement, no go

I’m just trying to engrave some 12mm dice. Any help is appreciated.

(I posted here because I can’t seem to find the Snapmarks beta forum.)

0 Likes

#2

Edit: Oh I see you found it - cool

Here you go: Introducing Snapmark (September 2018)

because the staff can’t help on a beta feature :slight_smile:

1 Like

#3

I had the same issue with a number of cuts I made. I ended up making 3 different templates and I could never figure out what it worked sometimes and not other times. Hoping this is something they are figuring out? By best guess was the the single fish eye lens in the middle was not seeing the marks correctly, any time I got the snap marks closer to the center they seems to work more consistently.

1 Like

#4

The Snapmark feature is still in beta, so the support team can’t help with troubleshooting yet, but you can receive support here: Introducing Snapmark (September 2018)

0 Likes

closed #5
0 Likes